close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Problems with initial install

Thread began 11/17/2010 10:02 am by cnmpat323745 | Last modified 11/18/2010 2:36 pm by Jason Byrnes | 1739 views | 16 replies |

cnmpat323745

Problems with initial install

I installed a MySQL 4 database, and then uploaded the files per directions.
When I went to this page, index.php
this is the link that appeared, with a totally blank page.
users_login.php
The PDF that deals with problems with installation was not available, and I don't know what to do next. Please advise.
I have written tech support but so far haven't received and answer, so I am exploring the forum.

Pat Sonnenstuhl
Webmaster and Communications Liaison
Worship Ministry chair elect 2011
webmaster@theunitedchurches.org
The United Churches
www.theunitedchurches.org/

Sign in to reply to this post

Jason ByrnesWebAssist

it's rather curious that it is redirecting to the admin_cms/users_login.php folder,the PowerCMS Package does not contain an admin CMS folder. it contains an admin folder.

Did you rename the admin folder to admin_cms?

where there any other folders that you renamed?

You should not be renaming any of the folders or files, this will break the links.

It doesn't look like all of the files where uploaded to your site.


if you uploaded the power cms files to:
TUCOinfo/

there should be an install folder at:
install


going to:
1.php

gives me a 404 page not found error.

Sign in to reply to this post

cnmpat323745

Installation issues

No, I didn't rename anything. I created an TUCOinfo folder and uploaded all of the downloaded files to that folder. I see the index.php file there, but didn't change any of the other files.
Should I set up admin privileges with the database, and then make these the same as what I need to do with the installation wizard ?
What do you recommend I do ?

also, this link doesn't seem to go to the appropriate pdf:
common_installation_issues.pdf%22

this is the message I get:
This XML file does not appear to have any style information associated with it. The document tree is shown below.

−
<Error>
<Code>NoSuchKey</Code>
<Message>The specified key does not exist.</Message>
<Key>technotes/common_installation_issues.pdf"</Key>
<RequestId>E7A0443F20F27919</RequestId>
&#8722;
<HostId>
V6JKwZIt5NUzuKT9Hn32buqkOS1MutLekA9PKgIEtaIRSLv1vp+M3WFr3Fa6VeZ8
</HostId>
</Error>

Sign in to reply to this post

cnmpat323745

Problems with installation

I tried to submit a screen shot, but can't, of the files in the folder.
suggestions ??
Pat

Sign in to reply to this post

Jason ByrnesWebAssist

OK, I see, the admin folder was renamed to admin_cms in the latest update. sorry for the confusion.

where the login page is showing blank, it indicates that a php error is occurring but error reporting is turned off.

add the code at line 1 to turn error reporting on:

php:
<?php

error_reporting
(E_ALL);
ini_set('display_errors','on');
?>



the cause of the error will likely point us to why the install is not starting.

Sign in to reply to this post

cnmpat323745

Installation issues

I do not understand where to add this code.
please be more specific.
I am new at this.

Sign in to reply to this post

Jason ByrnesWebAssist

add the code at line 1 of the admin_cms/users_login.php file

Sign in to reply to this post

cnmpat323745

Installation issues

do you mean the logininfo.php file ?
there isn't one by the name that you gave.
Pat

Sign in to reply to this post

Jason ByrnesWebAssist

your initial report says you try to access the index page:
index.php

and are redirected to the users login page:
users_login.php


it is this users_login.php page that i need you to add that code to.

Sign in to reply to this post

cnmpat323745

Installation issues

This is the message I get. I added what you suggested to the user_login.php file in the admin_cms file and uploaded it to replace the other file. This is the message I got when I looked for the index.php file. Now what ?

Warning: main(../WA_CMS/library.php) [function.main]: failed to open stream: No such file or directory in C:\Domains\theunitedchurches.org\wwwroot\TUCOinfo\WA_Globals\WA_Globals.php on line 4

Fatal error: main() [function.require]: Failed opening required '../WA_CMS/library.php' (include_path='.;C:\PHP4\includes') in C:\Domains\theunitedchurches.org\wwwroot\TUCOinfo\WA_Globals\WA_Globals.php on line 4

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...