close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Forgotten password not sending email

Thread began 10/07/2010 9:39 am by YellowCircleWeb | Last modified 10/12/2010 12:07 pm by Jason Byrnes | 1009 views | 5 replies |

YellowCircleWeb

Forgotten password not sending email

I'm not receiving emails from my forgotten password page. No errors are being displayed and the page is being redirected to the log-in page after submitting the email address to send the password to as though everything has worked correctly. I've attached the page to this message.

Help!

Attached Files
cms-forgotten-password.zip
Sign in to reply to this post

Jason ByrnesWebAssist

Everything looks correct in the server behavior settings. I tried to telnet to the smtp server mail.ycdevelopment.co.uk on port 25 and got a "Cannot connect to server" error, so I would start by checking to make sure that is the correct smtp server address.

If it is the correct address, then the smtp server is refusing to relay the email for some reason, you will need to contact the host to look into the smtp server error logs to determine why the email is not being relayed.

Sign in to reply to this post

YellowCircleWeb

Hi Jason,

I created a dummy email page this morning and tested it with the ycdevelopment mail server. I received all emails sent from my test form (which I built using Universal Email, not Security Assist), so there must be something wrong in the security assist page I sent. I've also tried other SMTP servers with my security assist forgotten password page and never receive the email when using any of them (I know there are no access issues with these servers because I use one of them every day).

I'm confused? Can you suggest anything else?

Sign in to reply to this post

Jason ByrnesWebAssist

in the test email you set up this morning, did you enter a from display name? or leave that blank?

In the security assist behavior, you have the from display name set to "STG CMS", try leaving that blank.

Also, make sure the address you are testing with is not the same as the from address. many servers will not relay email messages if the from address is the same as the to address.

Make sure the top address is a valid address on your hosted domain.

Sign in to reply to this post

YellowCircleWeb

Thanks Jason. I think the problem was that I was using the same email address as the from and the to address, as you suggested. I've just got it working by changing the To email address to a different one.

Sign in to reply to this post

Jason ByrnesWebAssist

Excellent, glad to hear it is working.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...