close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Wide PowerGallery in StoreMsg area of PowerStore

Thread began 9/27/2010 2:28 pm by nicola.goodenough317043 | Last modified 9/29/2010 9:51 am by Jason Byrnes | 1610 views | 7 replies |

nicola.goodenough317043

Wide PowerGallery in StoreMsg area of PowerStore

I have tried to follow the PowerGallery instructions for a Gallery using the Wide Design from "Add to Site" "Embed in PHP page".
If I put it in my PS3 index.php page, then upload the page, all is fine.
If I try and add it via the PS3 Admin - Content tab, Page Name: Home Page, Content Area: Site Message, using the Source icon, pasting the code, then saving the file, it does not display.

Can you please suggest what I am doing wrong? My customer needs to be able to update this area once I hand the site over to him.

Regards, Nick

Sign in to reply to this post

Jason ByrnesWebAssist

first, make sure you have added the wa_evaluate.php file to your powerstore site.

this file is available in the Powergallery Download page in the Database Integration Update.

On the add to site page of PowerGallery, use the code in the Add to PowerStore section.


you will then need to edit the index page to use the wa_evaluate file.
find this code:

php:
<?php echo WA_getCMSContent($database_PowerStoreConnection$PowerStoreConnection,"Home Page""Site Message"); ?>



and change it to:

php:
<?php require_once("wa_evaluate.php"); echo wa_evaluate(WA_getCMSContent($database_PowerStoreConnection$PowerStoreConnection,"Home Page""Site Message")); ?>
Sign in to reply to this post

nicola.goodenough317043

Thanks, Jason, it's a "new" site for testing purposes ... and I forgot something so basic!

Regards, Nick

Sign in to reply to this post

Jason ByrnesWebAssist

you're welcome.

Sign in to reply to this post

jeanhermes358068

Jean

I have just purchased CSS Menu Writer 2. I am muddling though and managing ok. However, I am creating a drop down menu and each time I create a "heading" the program insists that I enter a link - which I don't have as the headings are the names on my folders. For the submenus it's ok as I do have links for those. Where am I going wrong. I am hoping that some of you more seasoned creaters can help me out.
Thanks

Sign in to reply to this post

Jason ByrnesWebAssist

enter "#" for the link if you do not have a page to link to.

Sign in to reply to this post

jeanhermes358068

Jean

Thanks for the help!!

Sign in to reply to this post

Jason ByrnesWebAssist

you're welcome.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...