close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Strange color in editor styles menue

Thread began 6/10/2009 10:28 am by olle189996 | Last modified 6/11/2009 5:41 am by olle189996 | 2202 views | 9 replies |

olle189996

Strange color in editor styles menue

Hi
I get a strange color in the styles menu if i attache a external css file. Se the attachement.

What can I do?

Regards
Olle

Sign in to reply to this post

Ray BorduinWebAssist

Do you have a sample url? I would have to look to see what exactly is causing the problem. Most likely your .css file sets the style for select lists and the editor is picking it up.

Sign in to reply to this post

olle189996

Would this do?
index_test.php

Or do you need for the backend where the iRite editor is. Same css file though.

Regards
olle

Sign in to reply to this post

Ray BorduinWebAssist

I would want to be able to reproduce the problem in order to look into the cause. A page that does not demonstrate the problem would not be enough to go on.

Sign in to reply to this post

olle189996

I can give you access to the admin. But I dont want to post it in this forum. So how do I do?

Regards
olle

Sign in to reply to this post

Ray BorduinWebAssist

can you create a sample page on the front end with irite that is completely non-functional? I just need to veiw it... it doesn't have to actually work or do anything when submitted.

Sign in to reply to this post

olle189996

Ok
irite.php

regards
olle

Sign in to reply to this post

Ray BorduinWebAssist

I can't seem to figure out why that would happen.

In fact I added iRite to one of my pages and used your configuration .js file and .css file and I don't have that problem?!

Is there anything else you might have edited or changed? Does the problem go away when you remove the reference to soul.css in the configuration .js for iRite?

I can't figure out what you might have different than me that prevents me from having the problem when I test it.

Sign in to reply to this post

Ray BorduinWebAssist

OK the problem seems to be with setting a background image on the body.

If I remove:
background-image: url(images/tonad.jpg);

then the problem goes away.

I guess you might need to create a separate copy of the .css file for irite and remove that attribute.

Sign in to reply to this post

olle189996

Thanks. I just found that out.

I don't have any problems with making a separate css file.

Also thank you for great support!

regards
olle

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...