close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

CSS Form Builder 2 Build GMC3

Thread began 8/31/2010 5:26 pm by Anna Robinson | Last modified 9/13/2010 1:33 pm by Justin Hood | 695 views | 16 replies |

Anna Robinson

CSS Form Builder 2 Build GMC3

You can download Build GMC3 at CSSFormBuilder_GMC3.zip

Engineering fixed the following 3 bugs in this build. QA is not complete yet.

- File Upload settings 'If file exists' Action selection is not being retained when set within the Form Builder Wizard.

- CSS and some includes left out when inserting a CSS form inside a template's editable region.

- Editing an existing form's design causes a second instance of the Server Validations server behavior to be added to the page.

---

We are currently planning to keep the beta open for approximately two more weeks. We appreciate all feedback!

Sign in to reply to this post

anonymous

So far, everything that I have tested is working ok. I need to do a couple of more tests on another site to really be certain.

One issue though I have noticed since installing these betas (Form Builder and Dynamic Connections), under the WebAssist menu in Dreamweaver, I get the item "Get More Extensions" repeated twice so I have three of them. Minor bug and I'm not completely sure it is tied to these betas but only noticed it since installing the betas.

Brian

Sign in to reply to this post

Anna Robinson

We'll look into it. Thanks for reporting!

Sign in to reply to this post

Anna Robinson

Brian, We can't reproduce this. We tried a combination of products and haven't seen it. Can you tell me what you have installed in the last few months?

Sign in to reply to this post

anonymous

Anna,

I had a weird issue where I the menu items for Framework Builder became not selectable. So, I reinstalled Framework Builder and now there is only one instance of Get More Extensions from the main menu. There is, though, an instance on the Framework Builder flyout as well.

Best regards,

Brian

Sign in to reply to this post

anonymous

An issue I keep running into now that I have installed the new Form Builder is that I cannot get HTML Editor to work correctly.

It constantly tells me that the "Toolbar set "Custom" doesn't exist." and won't load the editor.

I also noticed that it was not creating the xml file for the custom the editor; only the js file was created in the custom folder.

Brian

Sign in to reply to this post

Justin HoodWebAssist

Originally Said By: SOJO web
  An issue I keep running into now that I have installed the new Form Builder is that I cannot get HTML Editor to work correctly.

It constantly tells me that the "Toolbar set "Custom" doesn't exist." and won't load the editor.

I also noticed that it was not creating the xml file for the custom the editor; only the js file was created in the custom folder.

Brian  



Hey, Brian. Thank you for reporting this.

Does this occur with editors that you're inserting with the Form Builder Wizard? Or does this occur when you're applying through HTML Editor's interface to a text area on your current page?

Sign in to reply to this post

anonymous

Justin,

This particular instance is when using the HTML Editor interface. The only time I applied it through Form Builder, I didn't customize the toolbar so I am not sure if that would create the same problem.

Thanks,

Brian

Sign in to reply to this post

Justin HoodWebAssist

Originally Said By: SOJO web
  Justin,

This particular instance is when using the HTML Editor interface. The only time I applied it through Form Builder, I didn't customize the toolbar so I am not sure if that would create the same problem.

Thanks,

Brian  



Brian,

I've tried numerous times to get the error message you mentioned to appear by inserting a new form with the Form Builder Wizard and then editing the applied HTML Editor as well have with direct inserts with HTML Editor itself. I haven't had any luck. Do you have other extensions installed with this beta build? Are there more detailed steps you can provide?

Sign in to reply to this post

anonymous

Justin,

I get the issue when I try to customize the toolbar and save it as a preset. The editor works fine if using one of the default toolbar settings. But, when I go in and make changes, it technically should write a new XML file as well and reference that file for the toolbar settings.

Now, I do have all of the WA extensions installed. So, I may go back and explicitly uninstall both Form Builder and HTML Editor and reinstall to see if that will help.

Best regards,

Brian

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...