close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

No Preview Help!!

Thread began 8/23/2010 1:24 pm by tsunami.rob362669 | Last modified 10/22/2010 11:33 am by Jason Byrnes | 1098 views | 9 replies |

tsunami.rob362669

No Preview Help!!

I am having no preview on all of the webassist products! I have tried several solutions from the online forum but still no luck. I also tried reinstalling every single one of the extensions and the problem still persist. Please Help!!

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

Sign in to reply to this post

peder232091

No preview either

Hi, I have actually the same issue with my recently installed version with CS3. Would also appreciate a solution :)

Cheers,
-Peder

Sign in to reply to this post

Jason ByrnesWebAssist

when we investigated with the original poster on the phone, we found the problem was caused a toolbar that was installed into safari.

can you try disabling any add on's that you have in safari like third part toolbars.


if you click in the preview window, does it open the preview in the browser?

Sign in to reply to this post

peder232091

Hi, well I haven't Safari installed only using IE, Firefox and Chrome as installed browsers. When clicking it does open the page in the browser. Using Chrome as default browser, maybe that is the issue will check.

Cheers,
-P

Sign in to reply to this post

Jason ByrnesWebAssist

what is the address in the address bar?

what version of IE?

What is your OS?

Sign in to reply to this post

peder232091

Hi Jason, running XP and IE 8 and this is what shows in the address bar;

C:\Documents and Settings\Administratör\Application Data\Adobe\Dreamweaver 9\Configuration\Shared\WebAssist\Preview\wa_sitesculptor_home.html

I did set so IE is default browser but with same result.

Cheers,
-P

Sign in to reply to this post

Jason ByrnesWebAssist

this is an issue with running the extensions under the windows administrator account.


you should create a new windows user and install the extension under that user.

Sign in to reply to this post

peder232091

Jason, thanks that did the trick :)

Cheers,
-P

Sign in to reply to this post

Jason ByrnesWebAssist

excellent, glad to hear it is working.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...