close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Power CMS Does not work on ALOT of servers.

Thread began 8/17/2010 10:02 am by brad3917861 | Last modified 8/17/2010 2:35 pm by Jason Byrnes | 749 views | 4 replies |

brad3917861

Power CMS Does not work on ALOT of servers.

Your software is flawed and buggy to say the least. Why did waste my money I do not know. Wordpress works so much better. Please let me know what the fix is for this error so I don't feel this was a waste of time and money.

Fatal error: main() [function.require]: Failed opening required '../WA_Globals/WA_Globals.php' (include_path='.:/usr/lib/php') in /homepages/41/d240059685/htdocs/_sites/bridalize/powercms/admin/users_login.php on line 1

You need to post prior to purchase that your product does not work on alot of server configurations. You at least need to post what those confirgurations are. I have installed Joomla, Drupal and Wordpress on this server that throws this error.

Fatal error: main() [function.require]: Failed opening required '../WA_Globals/WA_Globals.php' (include_path='.:/usr/lib/php') in /homepages/41/d240059685/htdocs/_sites/bridalize/powercms/admin/users_login.php on line 1

Please let me know the fix. If it involves changing the server than this was a true waste of money.

Sign in to reply to this post

Jason ByrnesWebAssist

what version of PowerCms are you using? Version 1 or 2?


The error is saying that the WA_Globals/WA_Globals.php file cannot be found, if you could post a link to your site where I could see the issue, it would help me investigate the cause and find a solution.

Sign in to reply to this post

brad3917861

Using version 2.01 looks like

I am using version 2.01 right now. Thanks so much for the quick resonce to my question. Is it possible that in the unzipping process a file may have corrupted? Is that possible?

Sign in to reply to this post

brad3917861

Posting a Link to my Site

Hi, I have to eat some humble pie on this one, I am very sorry. It tried your software on 3 servers and it did not work. So I deleted all files and manually unzipped everything localy and uploaded it instead of unzipping it on the server. That did work. I was able to install the software. No I have to figure out how to use it.

Sign in to reply to this post

Jason ByrnesWebAssist

Ok, glad to hear you have it working now.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...