close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Email will not deliver

Thread began 8/04/2010 11:17 pm by jshafor | Last modified 8/05/2010 1:04 pm by Jason Byrnes | 584 views | 2 replies |

jshafor

Email will not deliver

An extension that has always worked flawlessly is seemingly having an issue (or I am); nonetheless, I cannot get UE4 to send a submitted form to email. After almost five hours, I concede.

I have searched everything in the forum possible and implemented any possible fix that sounded remotely close.

Here's what I've tried thus far:
- I have uninstalled and reinstalled UE3 and UE4 twice
- deleted winFile.dat
- changed the submission trigger to everything in the list
- used canned templates for the email (UE4) and created my own with "edit in DW" (UE4 and UE3)
- deleted all scripting and started a new (at least four times)
- changed: $WA_MailObject = WAUE_Definition("","25","","","",""); to $WA_MailObject = WAUE_Definition("","25","","","1","");
- called my hosting provider to get specific SMTP info (although I've used WA with this host for 18 months without a problem prior to this) (host is secure server: smtp.secureserver.net - port 25; I also tried: relay-hosting.secureserver.net)

Therefore, I just don't know what else to try and this has been five hours or trying and looking for anything and everything.

I have attached the files and appreciate your help in advance.

Attached Files
WA_temp.zip
Sign in to reply to this post

jshafor

UE3 coming back?

Is there a known (new) issue with UE4? I noticed some chatter about bring UE 3.07 back and notice it's pinned to the top of the Universal Email forum. Is it taking the place of UE4?

Again, I could not get it to work for this issue neither.

Sign in to reply to this post

Jason ByrnesWebAssist

one issue i see that may be causing the problem is that the text fields in your form do not have a value attribute.


<input name="Name" type="text" class="formElementBg" id="Name" />

I have seen on a few servers recently where form elements are not included in the post array when filled out if there is no value attribute.

try adding value="" to the text boxes:
<input name="Name" type="text" class="formElementBg" id="Name" value="" />


The sticky post regarding UE3 is just to let UE3 owners know that an update is available.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...