close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Can't Access Powergallery

Thread began 7/23/2010 10:03 am by larry268887 | Last modified 7/23/2010 7:36 pm by Eric Mittman | 498 views | 6 replies |

larry268887

Can't Access Powergallery

I'm using powergallery on a site that was created using site sculptor. When powergallery was first installed everything worked fine. Then the next time I needed to use powergallery I couldn't access it. I would get the following error Please login to access the requested page. So I reinstalled powergallery again and everything worked fine until the next time I needed to use it. I again reinstalled powergallery and changed the username and password thinking there may be some sort of conflict. Everything worked fine until the next time I needed to use it. Again it wouldn't allow me to login. I'm getting very tired of reinstalling powergallery.
It should be noted that I don't have any problems logging into the CMS system just powergallery.
here is the link admin/
Please help in finding the problem.

Larry

Sign in to reply to this post

Eric Mittman

The PowerGallery login is based on the values that are in the wa_settings table. It might be that you have updated this table by installing the CMS that is created with Site Sculptor. Can you access your db directly? If so open it and take a look at the wa_settings table. In here you should see username and password values for accessing the admin area. Make sure that you have the same username and password that you are trying to login with.

Sign in to reply to this post

CraigRBeta Tester

if you access the database directly, take a look in the wa_settings table, which will show you the admin_username and admin_password

Sign in to reply to this post

larry268887

can't access pawer gallery

the password and the username is what is in the database. And this was verfied by the host also. Lets not see how many days this can take before I have to figure it out by myself.
The setting for powergallery is in the elvispowergallery database and the setting for the CMS is in the partiyorkie database.
The wa_settings table is correct in the partiyorkie database. The wa_setting table is complete and the username and pasword are correct but yet I can't log on.
The username and passwords are different for each database.
The hosting company has looked at this and said it is a programing problem not sure. But they looked at the problem and responded back within 1/2 hr. Lets not take days!!!

Sign in to reply to this post

Eric Mittman

There is one thing that I know of that can cause this problem. Have you updated any of the Security Assist files in the PowerGallery area? The version of the HelperGroupsRulesPHP.php file that is included with PowerGallery differs from the one that would be created if you ran Security Assist or one from another solution. You should try re-uploading the original version of this file after making a backup of the current version to see if this resolves the problem.

I have opened a ticket for you on this issue in either case. If you can resolve the problem by re-uploading this HelperGroupsRules file there is no need to respond to the ticket. If that does not solve the problem for you then you can add to the ticket by logging in and going to your support history.

supporthistory.php

Sign in to reply to this post

larry268887

Haven't updated any security assist files in the powergallery area.

Sign in to reply to this post

Eric Mittman

Ok, I have seen an issue like this before where the file was not the default one and the result was very similar. If you have not tried to do so already you should backup your current version of this file in your gallery and try uploading the original.

The ticket has been opened for you and I think some additional info has since be requested by an engineer to help look into this further.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...