close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Email Verification

Thread began 6/03/2009 2:50 am by toby379423 | Last modified 6/03/2009 1:39 pm by toby379423 | 2118 views | 4 replies |

toby379423

Email Verification

Hi there,

I see to be having trouble with the email verification step. I did a test & registered and got my email verification but when I click on the link to verify, I get a "Page Not Found" error.

"The page you tried to access does not exist on this server. This page may not exist due to the following reasons:

You are the owner of this web site and you have not uploaded (or incorrectly uploaded) your web site. For information on uploading your web site using FTP client software or web design software, click here for FTP Upload Information.
The URL that you have entered in your browser is incorrect. Please re-enter the URL and try again.
The Link that you clicked on incorrectly points to this page. Please contact the owner of this web site to inform them of this situation."

I uploaded all of the files all together in the "UserRegistration100" folder. Do I need to put all of the files outside of the "UserRegistration100" folder so they reside with everything else on my site or is it OK to leave them in there? I have a feeling this is where i'm going wrong.

Thanks in advance!

Sign in to reply to this post

Ray BorduinWebAssist

What is the URL it takes you to? What is the url of the page it should take you to? Most likely this is a problem with the global settings and the url specified there.

Sign in to reply to this post

toby379423

I'm still in test mode on the site so what I did was I went to: users_Registration_Simple.php

entered my email & a password, got my email verification link, then when I click on the link it takes me to:
users_Confirm.php?ID=2&code=BPgu39LgZDd2E6YuO5Aj.

Should I put all of the registration files in the same directory as everything else?

Sign in to reply to this post

Ray BorduinWebAssist

add: "/UserRegistration100/" in your globals site url setting while you are testing and remove it once you are ready to go live.

Sign in to reply to this post

toby379423

Of course! How did I not see that? Thanks again, everything works great.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...