close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Captcha text color

Thread began 5/31/2009 12:11 pm by warrenphillips25336771 | Last modified 6/02/2009 1:53 pm by Ray Borduin | 1862 views | 7 replies |

warrenphillips25336771Beta Tester

Captcha text color

Alright, so I went to the WA globals file, changed everything as i needed, but the captcha text is coming up yellow even though i specify it to be black, and when i try to change the color it just does not show. Am i missing something here as this only seems to have happened since updating the files

Sign in to reply to this post

Ray BorduinWebAssist

What did you update the value to? Did you include the #? You shouldn't.

Sign in to reply to this post

warrenphillips25336771Beta Tester

Hi Ray

I just changed the values i normally do to "ffffff" I will attach the copy of the globals file for you to see

<?php
$WAGLOBAL_Captcha_Width = "200" ;
$WAGLOBAL_Captcha_Height = "40" ;
$WAGLOBAL_Captcha_Characters = "5" ;
$WAGLOBAL_Captcha_Font = "Fonts/MOM_T___.TTF" ;
$WAGLOBAL_Captcha_BG = "ffffff" ;
$WAGLOBAL_Captcha_Noise = "FFFFFF" ;
$WAGLOBAL_Captcha_Text = "000000" ;
$WAGLOBAL_Captcha_BG_transparent = "0" ;
$WAGLOBAL_Email_Server = "" ;
$WAGLOBAL_Contact_Email_Subject = "Online Contact Form Response" ;
$WAGLOBAL_Contact_Email_To = "enquiries@photographermanchester.net" ;
$WAGLOBAL_Contact_Email_CC = "warrenphillips25@googlemail.com" ;
$WAGLOBAL_Contact_Email_BCC = "" ;
?>

If you look at the website contactus.php the text is yellow.

Sign in to reply to this post

Ray BorduinWebAssist

It looks like you may have updated the file:

WAVT_CaptchaSecurityImages.php

because it appears to always be yellow now. Usually viewing that file would have black by default, so I'm not sure why. I would look at that file and see if it was edited from the original.

Sign in to reply to this post

warrenphillips25336771Beta Tester

Ray

tried that, even added new files, still the same problem, what could it be?

Sign in to reply to this post

Ray BorduinWebAssist

It sounds like it has to be an issue with that file. Did you edit the code?

Sign in to reply to this post

warrenphillips25336771Beta Tester

no ray i did not touch that code, all my other sites work like they should, and they are all on the same server host to

Sign in to reply to this post

Ray BorduinWebAssist

Please post a support incident. I haven't run into this issue so we will need to have someone debug it with you to figure out the cause.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...