close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

User_confirm FTP error

Thread began 6/14/2010 6:25 pm by amandaowen63385678 | Last modified 6/15/2010 6:09 pm by Eric Mittman | 773 views | 3 replies |

amandaowen63385678

User_confirm FTP error

It seems like it is all working but then when testing the confirmation of the email address I am getting an FTP error. I can get through the whole registration process but when I go to the email and it asks me to click the link to confirm it isn't working. It says:

The page you tried to access does not exist on this server. This page may not exist due to the following reasons:

You are the owner of this web site and you have not uploaded (or incorrectly uploaded) your web site. For information on uploading your web site using FTP client software or web design software, click here for FTP Upload Information.
The URL that you have entered in your browser is incorrect. Please re-enter the URL and try again.
The Link that you clicked on incorrectly points to this page. Please contact the owner of this web site to inform them of this situation.

Any ideas? I even tried to login as that new user and verify from that direction and I got the same error...

Sign in to reply to this post

Eric Mittman

This sounds like a custom 404 page. It is just telling you that the page is not available with the address that was used to request it. Please post back with a link to the registration page and a copy of the link that is in the email message.

Sign in to reply to this post

amandaowen63385678

Here is the registration page:
users_Registration.php


this is the email confirmation I am getting:
users_Confirm.php?ID=1&code=Qf94iha0H3Iy33k3ZZSW

I am guessing that I need to somehow get the registration to change to:
users_confirm.php.... but it is an automatically generated and I don't know where to look to change it. Am I correct in this assumption?

Sign in to reply to this post

Eric Mittman

You are correct that the paths need to be updated. Instead of updating the physical path to the files you should update the links for them. Currently you have your files in a folder called UserRegistration100. Since the confirm link is going directly to the page and not this folder the root URL is not correct in your globals file. You will need to update the root URL to contain the folder name. What do you currently have for these values?

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...