close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Digital File Pro and U.E. Mail

Thread began 5/31/2010 5:39 am by J7HNW | Last modified 6/06/2010 4:35 am by J7HNW | 872 views | 4 replies |

J7HNW

Digital File Pro and U.E. Mail

Is there a conflict between Digital File Pro 2.0.3 and the one which comes with Universal E Mail. I have made a very simple uploader - but as soon as I add the Digital File pro upload - I am getting (prior version ) and a red exclamation mark ( see screen grab attached ) no matter which I use. The uploader does actually put the file up but no progress bar.


Also I wanted to add a progress bar - but this doesnt work either. I just clicked inside the form and selected the image I wanted - and the path is correct to the image but it doesnt run. I have FTPd the entire WA_DigitalFilePro folder to ensure all is correct - but the progress bar will not run. Please advise

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB6.4; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0)
Timestamp: Mon, 31 May 2010 09:37:19 UTC


Message: 'WADFP_Theme_Options' is undefined
Line: 39
Char: 1
Code: 0
URI: uploader.php


The uploader page is here uploader.php

Thank you

Sign in to reply to this post

Eric Mittman

When you are in DW and you are applying the upload file server behavior what version of DFP do you have installed? Do you have this installed along with the latest Universal Email? If so this could be the problem. You should not have both of these installed at the same time. You should completely remove any previous versions of DFP that you have installed before installing the new UE4.

Upload file server behaviors that were written with an older version will have this message next to them in the sever behaviors area.

Sign in to reply to this post

J7HNW

Prblem

Yes I had both installed. I have uninstalled DFPro but am now getting an error as per attached Screen Grab.

Please advise. I have deleted the winfile cache but am still getting this error when I try to add file upload from Webassists / File Manipulation in server behaviours

Thanks

John

Sign in to reply to this post

Jason ByrnesWebAssist

Uninstall Universal Email 4, then delete the Cache file and re install Universal Email 4. this should fix the error.

Sign in to reply to this post

J7HNW

Thanks

Thank you - that worked

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...