close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

DFP 2 not working

Thread began 5/22/2009 9:55 am by roby258376 | Last modified 5/22/2009 6:59 pm by fragop363190 | 1619 views | 6 replies |

roby258376

DFP 2 not working

Hi,

I just upgraded to DFP2. I have a profile page where my members can upload their picture. It works fine with DFP1 but when just tested DFP2 the page won't load.

I'm on Vista 64, are there any know issues and should I go back to version 1?

Thanks

Sign in to reply to this post

Ray BorduinWebAssist

There are not known issues. Do you get an error message? Did you upload the entire DFP folder at the root of the site as well?

If you are having issues, you should be able to turn on error messages to be able to accurately diagnose the liine where the problem occurs.

Sign in to reply to this post

roby258376

Nope, no error message, and yes I uploaded the entire new WA_DigitalFilePro folder. The revised page just won't load.

Sign in to reply to this post

Ray BorduinWebAssist

A blank page means that either the trigger isn't firing, or there is an error and debug mode is turned off... try adding this to the top of the page:

try putting this code at the very top of the page you are having problems with

<?php
error_reporting(E_ALL);
ini_set('display_errors','on');
?>

Sign in to reply to this post

roby258376

Hi Ray,

I added the code, at the very top of the page as instructed. Still get a blank page. when I look at the page source, it's blank too, nothing there at all.

Sign in to reply to this post

Ray BorduinWebAssist

Please paste the php code from the page here. Maybe I can help you add code to debug it.

Sign in to reply to this post

fragop363190

If you dont see anything in source code then either your browser has problem or you have IE8 and u need to click on compatibility button to view it either you dont have any html content either you have an if statement before your html that doesnt work and hide all page.

What do you mean you dont see anything in source code?

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...