close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Text "Records x to x of x" not showing properly.

Thread began 5/22/2009 7:27 am by fragop363190 | Last modified 5/23/2009 9:12 am by fragop363190 | 1298 views | 6 replies |

fragop363190

Text "Records x to x of x" not showing properly.

Ok i got a template and editable region.

Used DataAssist wizard this time using Public template with Single Image Product.

The "Records x to x of x" is supposed to fall inside the grey box on top of the result listing and in the bottom. The bottom text is where it should be while the top text is not where it should. It is poping up lower and out of the grey box.

If you use Admin template it works properly. This only happens on Public Template and particular - what im currently using - single product per row listing.

I checked their DIV tags one has ClearRight and the bottom has ClearBoth. I changed first to ClearBoth, nothing changed.

Please advise.

Sign in to reply to this post

fragop363190

Guys this is happening only to IE8 !!!!!!!

In IE 8 there is a major problem with Public Template. Need to run IE8 in compatibility mode in order to be viewd properly !!!!!

IE8 has been allready released under Microsoft Update. Everybody very soon will be using IE8.

DataAssist's code is not compatible for IE8 , Public Template (currently the only one checked).

Admin template has no problem with IE8 don't ask me why i don't know.

Guys its imperative that you check your code and make your products fully IE8 compatible or we are doomed.

Damn you microsoft. I hate when she does such things. At least she has a compatibility mode button that websites keep working.

Sign in to reply to this post

george50130

Originally Said By: fragop363190
  Everybody very soon will be using IE8.  



Everybody won't be using IE8 soon. In fact you'll find that IE6 still has a major market share. It's unfortunate but I agree that WA should be releasing code that works in new browsers.

That said, it can't be an issue with dynamic code because that will work independent of the browser but front-end css and html is a different matter. Browser testing is imperative for any site.

Sign in to reply to this post

Ray BorduinWebAssist

DataAssist uses almost entirely server side code.... we will be testing on IE8 with all products, but the last update of DataAssist may have been before the IE8 release.

Having said that I am confident that DataAssist does in fact work with IE8. Do you have a sample url where I can debug the problem? What trigger are you using? It may have something to do with your security settings in IE8, because nobody has reported an IE8 issue before and I personally use IE8 and DataAssist all the time.

Sign in to reply to this post

fragop363190

Ray where can I send you link as its a confidential project for the moment being at least.

I don;t think its a php problem. In the "Admin' template no problems with IE8. When using public, something is not working properly and i believe it has to do with the <div> tags in public template.

I remember similar problem when IE7 went out. Firefox was showing it normaly the <div>s but IE7 had some problems when mixing them up. Then the usage of "clearRight/ClearLeft/ClearBoth" went popular as solution. I checked your code in front end since in general im tweaking everyhing, and u use the clearboth etc stuff in there. It seems that in IE8 in the "details.php" all the content starting from the ShortDescription till the fullDesciption + is pressed down and leaves a big white space and ofc a big height difference between these layers and the top level content, image+rest in the grey box.

If you click the compatibility view it works properly. I think it has to do with Div interpretation again.

Im getting pissed allways when a new IE release pops out.
By the way i got it in an Editable Region but shouldn't mater.

Sign in to reply to this post

Ray BorduinWebAssist

So far IE8 behaves exactly like FF and seems to be the best one from my perspective. Open a support incident to share information with webassist in a private format and we may be able to help more. Without being able to view and debug the problem it is nearly impossible to diagnose.

Sign in to reply to this post

fragop363190

Correction. I'm opening a ticket but it might be a bug related to IE6 that exists in IE8 and Firefox. the 3 Pixel Text Jog. I confirmed that same problem with Firefox. Only IE7 and IE8 in compatibility mode can view it properly.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...