close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Error when trying to launch any of my WA products

Thread began 3/25/2010 2:01 pm by info72555 | Last modified 3/26/2010 5:21 pm by Ray Borduin | 1114 views | 11 replies |

info72555

Error when trying to launch any of my WA products

I just upgraded from Dreamweaver CS3 to CS4. I uninstalled every extension before uninstalling Dreamweaver CS3 to make sure there weren't any conflicts. After I installed CS4, I installed all extensions again.

I now get an error message when I try to launch any one of your products - they appear to be serial/activation related. Please see attached screen capture. More screen shots in the messages below...

The Cache file was deleted and there is no change.

(I have extensions from other companies and they work fine)

Sign in to reply to this post

info72555

More errors

This is a REAL problem because I have a deadline and cannot use your products.

Sign in to reply to this post

Dani Chankhour

Have you tried deleting your cache file with the steps listed in this document?

technote...ion_issues.pdf

Please give this a try, if you continue to have problems there might be an issue with your configuration folder. If this is the case you should be able to get past the issue by renaming your configuration folder, here is a link to instructions on this:

show...93&postcount=2


If the problem is still happening, make sure to have an internet connection when launching our extension.

Sign in to reply to this post

info72555

What instructions??

I ask you to please verify instructions before submitting them. If you re-read my first message, it says I did delete the Cach file and it did not make a difference.

Both of your links are broken. Your system condenses URLs that are too long so there is no information I can refer to - please try it yourself.

Of course I have an Internet connection. As I already suggested, I had already been using the extensions in Dreamweaver CS3.

I am a bit frustrated because I have a deadline to meet and your response has not been helpful at all...

Sign in to reply to this post

info72555

!!! Update

I followed the path to the configuration directory the errors are making reference to: C:\Program Files\Adobe\Adobe Dreamweaver CS4\configuration\Shared\WebAssist

For some strange reason this directory does not exist so no wonder the extensions cannot launch. I uninstalled and reinstalled extensions but the WebAssist directory is never created.

I deleted the Cache file again and noticed a WebAssist directory in another location that appears to contain all the WebAssisy files that are missing from the directory above. They are all located in: C:\Documents and Settings\Owner\Application Data\Adobe\Dreamweaver CS4\en_US\Configuration\Shared\WebAssist

I copied all the files from this location to the directory the extension points to in the error message but that did not work because I am getting the same error message.

All the WA commands are also in the en_US directory and do not exist in the Program Files directory.

Please help!

Sign in to reply to this post

Ray BorduinWebAssist

The errors in the screen shot you sent are of "PhotoAssist" which is a product we discontinued and should not be installed on CS3 or earlier.

I would uninstall PhotoAssist and reinstall any of the more recent extensions. That will probably fix the problems you are having.

Sign in to reply to this post

info72555

The problem is not with an extension...

All extensions work great in CS3. As far as I can tell, the problem is with the installation.

None of the files the extension is looking for when it is launched are in the proper folder.

Please read the message I posted just before your response. I have uninstalled and reinstalled extensions, removed the Cache file but nothing ever changes.

You may have noticed that all the error messages I attached are pretty much identical so it is not an issue with installing an outdated extension like PhotoAssist.

Thank you

Sign in to reply to this post

Ray BorduinWebAssist

I'll create an incidetn so that we can call you and walk you through this over the phone. I'm pretty sure reinstalling a recent extension will fix the problem.

Update the incident with your contact information and I'll have someone call to work through this issue with you directly.

Sign in to reply to this post

info72555

Update

Hi Ray,

I have scanned your support section for similar issues and find it odd I am the only one. Before I take up any more of your time, I will uninstall every extension and go through my system setup step by step because I have the suspicion something is being blocked.

Please hold off on any further investigation. I will update this thread after I have done everything on my end.

Thank you.

Sign in to reply to this post

Ray BorduinWebAssist

OK... just update the incident with a phone nubmer if/when you want some personal assistance.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...