close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Admin settings won't save

Thread began 3/22/2010 9:20 pm by downloads336743 | Last modified 3/29/2010 11:03 am by Ray Borduin | 1041 views | 6 replies |

downloads336743

Admin settings won't save

Hi there,
I have a problem with saving the settings on the admin page. The page doesn't go anywhere when "save changes" is clicked and the database is not updated.
Can anyone suggest a resolution?
Thanks
Nic

Sign in to reply to this post

Jimmy Wu

Make sure that the connection file for the database still has the correct information. Do you get any errors when you're saving the settings?

Sign in to reply to this post

downloads336743

Hi Jimmy,
No in fact it does nothing - no movement away from the page at all and no errors. I am assuming it might be a missed file (JS / AJAX) during the upload process but have no idea what file could have been missed or uploaded incorrectly. I tired reuploading the JS folder but it didn't work.
Any ideas?
Many thanks
Nic

Sign in to reply to this post

downloads336743

****BUMP***
Hi, i reinstalled the whole software and put it on a brand new database and it's still not doing anything when clicked - the text input box turns green but when i click save it goes nowhere and makes no updates....Any ideas? Anyone else having the same problem?

Sign in to reply to this post

Jimmy Wu

I am opening a backend ticket so I can take a look at this issue in more detail with you. To check your backend ticket, log in to your account at www.webassist.com and check your support history.

Sign in to reply to this post

Neilious

Admin settings won't save

Hi I had exactly this issue when I installed Powerstore, everytime I made a change to the Admin settings and clicked save nothing happened. In the end I fixed it by completing the 'state' field under 'map and directions'. As I'm in the UK I didn't fill it in originally, but on the off chance I tried it with UK in there and I was able to save settings from then on. Sounds strange I know, but it worked. Hope this helps

Neil

Sign in to reply to this post

Ray BorduinWebAssist

That is a good point, it could be a validation issue with another field causing it not to update. Click through all of the tabs to see if there are any errors associated with the fields you are updating if they don't appear to be properly saved.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...