close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Dreamweaver stopped working... yet again!

Thread began 3/22/2010 8:00 pm by mrs | Last modified 3/12/2016 6:44 pm by anonymous | 3019 views | 12 replies |

mrs

Dreamweaver stopped working... yet again!

Yet again, I have installed all the DW extensions I have, and DW just won't launch. It keeps crashing during launch, but it was fine beforehand!

Yes, I know, delete the MacFileCache.dat file, but I have already done that, but it still isn't launching. I have even tried restarting but still no joy. Now there is no MacFileCache to delete!

I have yet again spent more than two hours installing and uninstalling and I just end up in the same position... Why does this happen? It's so **** frustrating!

Obviously, any advice that works will be appreciated!

Sign in to reply to this post

Ray BorduinWebAssist

If it fails at startup...

1) Go to your configuration folder where the .dat file resides and rename the folders: /floaters to /floaters_old and rename /startup to /startup_old

Then close and open dreamweaver. Dreamweaver should open.

Then close dreamweaver and name the folders back to their proper names and open dreamweaver. I've seen that work and it is a lot faster than reinstalling.

Sign in to reply to this post

mrs

Well, that didn't work either, so I ended up uninstalling and reinstalling again, and low-and-behold, dreamweaver kept crashing...

Then I remembered the memento panel!

Basically, I had to install one product that I knew used the memento panel, hope that DW would launch - which it thankfully did - then switch it off in the WA prefs.

Why does the memento panel exist?

It seems to serve no purpose other than remind me of a few tasks that I need to carry out. The rest of it is just repetitive content that you email to me anyway. I've said it before, and I'll say it again; it is nothing more than a marketing gimmick for WebAssist which consistently crashes DW even after removing .dat file and renaming the floater and startup folders. This is now the third time I have wasted more than a day trying to get DW to just launch. I'll have to do it again when Adobe release CS5... are you Adobe influencers or partners?

Anyway, currently, I have all but two of the extensions I have from you working. The ones not working are PhotoAssist and the free Google tools, but honestly, I can live without them.

Sign in to reply to this post

Ray BorduinWebAssist

PhotoAssist is a discontinued extension. That could have been the problem.

Memento is a floater.... it would have been completely disabled when you renamed the floater window, so that must have been unrelated.

Sign in to reply to this post

mrs

Yeah, it worked when I changed the folder names to old, but when I changed them back, DW stopped working again.

I thought I had all of the extensions working because I have managed to get DW to stay open, but it seems I have jumped the gun somewhat!

I am trying to launch all the extensions so that I can enter the serial numbers, and I am getting JavaScript errors stating: Unable to open script file: path...WA_Previews.js (error 2)

What does this mean?

Have I got to uninstall and reinstall yet again?

Sign in to reply to this post

Ray BorduinWebAssist

I'm thinking you might be using some older versions and some newer versions and they may have conflicts.

I'll open a support ticket so we can call and work through this problem with you directly.

Sign in to reply to this post

mrs

All WA extensions I have installed which are the most up-to-date:

Cookies Toolkit 3
CSS Menu Writer 1
CSS Form Builder 1
DataAssist 2
Digital File Pro 2
Dynamic Dropdowns
Dynamic Flash Charts
eCart 5
Eric Meyer's CSS SCULPTOR 3 (***** NOT WORKING *****)
PalettePicker
PayPal eCommerce Toolkit
Pro Maps for Google
SecurityAssist
Site Import 3
SiteAssist Professional (***** NOT WORKING *****)
SiteScribe
Surveyor
Universal Email 4 (***** NOT WORKING - I THINK *****)
CSS Form Builder
HTML Editor (Installed instead of using iRite)
google search
palette picker
skype button
playstream video



The following are my problems... I have tried uninstalling and reinstalling loads of times now, but still no joy.

Site assist pro problem:
While executing onLoad in wasap_wizard.htm, the following javascripterror occurred:
In file "wasap_wizard": initializeUI is not defined

CSS sculptor problem:
While executing onLoad in wacs_quickinsert.htm, the following javascripterror occurred:
In file "wacs_quickinsert": initializeUI is not defined

I can't find Universal email and so it doesn't seem to have any way of being launched to be able to use it. Either it's not there, or it's somewhere I can't see it!

If you're going to call me, call around 10 pm to Midnight UK time. I assume you will call on Wednesday. Please let me know. My phone number is registered under my personal details.

Thanks

Sign in to reply to this post

Ray BorduinWebAssist

Initialize UI errors and other onLoad errors can generally be solved by deleting the filecache .dat file. Make sure Dreamweaver is closed when you delete the file. Have you tried that?

Sign in to reply to this post

neilo

Hi mrs,

Universal Email 4 shows up as 'File Manipulation', 'Create Email Message' and 'Progress Bar' in the Insert > WebAssist options, and similarly in the WebAssist option in Server Behaviors.

Sign in to reply to this post

web_assist_mail157665

UE4 not in Insert Panel

If its a major tool - then it should be in the Insert panel.

If you train a user to expect things to be in a certain place - then change it SIGNIFICANTLY
without good reason - that makes for really frustrating ergonomics.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...