close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

New to PowerStore but what's up..not working

Thread began 2/25/2010 4:51 pm by JnT | Last modified 2/26/2010 11:19 pm by JnT | 790 views | 8 replies |

JnT

New to PowerStore but what's up..not working

Installed with no problem, have all other extensions to make this but though this product is ready to go. Some things work but others don't. Updated the Privacy Policy - Footer Pages and save it but does not show up just a empty field. So what gives and where is a detailed manual. Is it work out the problems as you go. A real bummer for 179 bucks. Hope its not going to be useless. Shows fine in Admin pages where you make the edits but not on main site pages. Help please......

New info update.... the revised content is also showing in the database table: ps3_contents but not on the page.

Sign in to reply to this post

i.edwards384429

location?

Hi

are you installing on a local test server or on your live web server?

Have you checked that the code provided in the developer notes is in place on the page?

It should be but I'd check that the code of the page and in the developer notes are identical - including case

HTH

Ian

Sign in to reply to this post

JnT

On a live server

I will check to see if the code is there.
Thanks
Don't understand why this program isn't working from the start. The install was perfect. Hope they work the bugs out fast.

Update: Checked the code and no that code is not there but only this....
<h1>Privacy Policy</h1>
<div class="contentBox">
<?php echo WA_getCMSContent($database_PowerStoreConnection, $PowerStoreConnection, "Footer Pages", "Privacy Policy"); ?>
</div>

Only the name Privacy Policy is there and a gray box but no copy. Also have notice lots of other areas are not there too. So the product so far is no good for a admin editor updates. Sucks til its worked out....help

Sign in to reply to this post

i.edwards384429

code

Hi

know this sounds silly but check your original download and see if the code is there.
PS3 does work out of the box!

Post a live link to the pages with no display and then support and people like me can take a look.

If you don't want it live on the web then rename the pages ie rename index to index1.php at least then we can look

cheers
Ian

Sign in to reply to this post

JnT

the site

Here you go. Just click on Privacy Policy at the bottom. You sure this product has been tested and works.....seems like it needs work to me.

index.php

Thanks for your time.

make sure to put /index.php or the temp. landing page will show up.

Sign in to reply to this post

i.edwards384429

code error

Hi

taken a quick look and you privacy page for some reason appears to be missing quite a bit of code. Might be me but I cannot see any of the code above the "head section"

I used a file compare program and your file bears little resemblance to mine.

I would suggest you look at the master file you downloaded and compare it to yours I suspect you are missing all the cms code on that page.

Do come back to me it you have nay problems

cheers

Ian

Sign in to reply to this post

JnT

Install

Don't know why this is so. Had a perfect clean install. Then deleted just the install folder, then started to set it up. So don't know what went wrong. What is the best solution? Re download file from webassist then delete everything on server and setup new install. There is no permission problem with any files? What and where is the info goes to what file and the database for I can find out what happened. Maybe just start again I guess....hope this won't be a problem when we get it all setup for use.

Thanks for your time, let me know.

Sign in to reply to this post

i.edwards384429

update

Hi

I'd download a fresh version.

Then I'd delete the database and create another one, Unzip the files to your chosen directory.

The before you run the install look at the php files in the root such as privacy.php

There should be code above the head tag with connection details etc.

If they are there run the install and check the file after.

Any problems I'll be around this weekend trying to get a site functional

cheers

Ian

Sign in to reply to this post

JnT

Fresh Upload

Trashed it all and started again, all new files and upload. Working so far.

Thanks for the help.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...