close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Creating a working shopping cart!

Thread began 2/25/2010 9:32 am by balusan317544 | Last modified 3/03/2010 10:28 pm by Eric Mittman | 1109 views | 10 replies |

balusan317544Beta Tester

Creating a working shopping cart!

I have talked recently at length on this forum about a shopping cart created in 2.
I tested a newly created button and beleived it all worked.
Now I am standing next to a person making a payment, he gets the thanks for your order and.... that's it, no follow through. No email, no nothing at authorize.net etc
No payment to the bank Where did all the info go and can I still retreive the payment now?
Then I see you have p3 our which is great for you yet I would have really liked you fixed the problems in the non working P2!
This has been a couple of months now, and I even was thinking of becoming an extension member. I don't know if this forum is the only way to connect, no personal assistance, or phone calls it just takes too long to resolve anything>

Sign in to reply to this post

Eric Mittman

Have you checked your db to see if the orders have been recorded? From what you are describing it seems to me that you have your store in test mode. If this is the case the gateways are not being used, this would explain why you are not seeing any details for the transaction when you log into your gateway.

Go into your globals file and look for the following setting and ensure it is set to false like this:

php:
$WAGLOBAL_Test_Mode = false;
Sign in to reply to this post

balusan317544Beta Tester

Following setting shows for the wagglobal

was already set @
$WAGLOBAL_Test_Mode = "false"; //Set to true if you are testing your shopping cart and do not want to send information to your payment gateway.
Also set /Authorize.net Settings
$WAGLOBAL_Authnet_Sandbox = "false"; //Set to true if you wish to use the Authorize.net Sandbox for testing transactions.

So what's next?

Sign in to reply to this post

balusan317544Beta Tester

Call!

Hello Eric,
Or anyone familiar with Powerstore2. Please call on this issue after reviewing the past posts.
There is some money hanging in Cyberspace, and I choose to get it on my account.
With kind regards,

Sign in to reply to this post

balusan317544Beta Tester

oops call #

My phone =

Sign in to reply to this post

Eric Mittman

Did you check your db to see if the order was recorded there? Also, have you tested this yourself and checked your account records to confirm that you are being charged? If you are being charged then there should be a record of this with your gateway and the account you used to make the payment. If there are no records of a transaction then there is no transaction occurring. Please check on these things and let us know what you are seeing.

Also, your number is posted here on a public forum that is available to anyone online, this is probably not a good idea. If we need to make contact we can open a ticket to exchange info in private.

Sign in to reply to this post

balusan317544Beta Tester

Tested and failed

upshoti2uh2caz.png, is one image url
upshot3vy5emev.png is the second

hope you can see them as they are from my admin pages.
It seems all goes through, yet no follow through at bank level.
I checked with Authorize/Moneris, all is go there.
Please contact ASAP on this.
Martien

Sign in to reply to this post

Eric Mittman

I would like to help you get this issue resolved as quickly as possible. In order to do that I will need some more details from you concerning this issue.

1. Do you have any errors when you are making transactions on the site?

2. After an order has been placed and you can see it in the admin area are you able to login to your gateway provider and see the details of the transaction there?

If you do not see the details of the transaction within your gateway interface then the transactions have not occurred. It is very important that we know this part of the info before we can proceed.

Sign in to reply to this post

balusan317544Beta Tester

Powerstore

1. There is no error showing.
2. There is no show in my authorize.net, or gateway provider of the sale, gives back : no records found.
Yet there is also no email being sent, to me or the buyer, after all goes through the process, until giving me a thank you for your order.

Sign in to reply to this post

Eric Mittman

I have opened a ticket for you on this issue so that we can look into it further. To update the ticket login and visit your support history.

supporthistory.php

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...