close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Problem with older version - CMS 1.0.2

Thread began 4/29/2011 3:21 pm by Jade but not jaded | Last modified 4/29/2011 4:43 pm by Jade but not jaded | 794 views | 3 replies

Jade but not jaded

Problem with older version - CMS 1.0.2

Hi there,

I've got a former client whose installation of CMS 1.0.2 has suddenly stopped working sometime in the last couple of weeks. Nothing was done on the website that would cause this, although I suppose it's possible the server's PHP or MySQL versions might have been upgraded without us knowing.

Actually, it still works in terms of content being displayed on pages, but within the admin section, the "view," "edit" and "history" links no longer work.

So, on the admin home page I can see all the content, but the links for the content don't work.

If I click "view" the link contains the contentID, but the page redirects to itself (dropping the query) and displays "no record found."

If I click the "edit" link, the same thing happens (the contentID query string is dropped and it redirects to itself) and the page displays "You are currently editing the [] area of the [] page. No record found."

Same thing for the "history" link (query string dropped and redirected to self). The page displays the date 12/31/1969 and says "no record found"

I am hoping someone can suggest a cause that I can fix fairly simply. Such as get_magic_quotes_gpc() are no longer supported, so it should be changed to "..." or something like that.

The client doesn't want to pay me to reinstall a newer version, (and I don't blame him) because it wouldn't be a simple job because of the amount of integration we developed into the admin area for other features and functions.

Also, because it's only 1 1/2 years old (CMS 1.0.2 was current version at the time).

Plus, because the licensing restrictions changed and I believe we'd also have to buy license for the new version.

So, here's the necessary info.

It's a linux server running:
Apache version: 2.2.15
MySQL version: 5.0.91-community-log
PHP version: 5.2.13

I sure hope someone can suggest a fix.

Cheers,
Jade

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...