View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Custom style does not show in editor

Thread began 6/23/2009 4:30 am by olle189996 | Last modified 6/23/2009 9:49 am by olle189996 | 1101 views | 1 replies

olle189996

Custom style does not show in editor

Hi
I cant get the custom styles to show in the editor. All I get is default plain text.
I have read in other post about same problem. But the answer is pointing to fck supportsite.

I think it would be nice to know how to edit iRite to show custom styles in the editor also.
The default one shows up just nice if I don't include my own stylesheet.

Example can be seen at.
irite.php

Regards
olle

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...