close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Shipping Charges by Zone

Thread began 6/30/2010 12:35 pm by robert222776 | Last modified 7/07/2010 9:31 pm by robert222776 | 849 views | 8 replies

robert222776

Thanks Eric!

FYI I am using DWCS4 with all the latest extension relevant to what I am trying to accomplish.

I added the fields to the ps3_products table with some data. I also added the new form fields to the Product_Insert page via code view. Now, when I attempt to edit the Products_Insert page by clicking on the Insert Record (ps3_products) server behavior, the data assist extension opens fine, but it cannot locate the database table in question. That is, in the General Configuration database area of the window I see:

Trigger: Button insert pressed
Connection: PowerStoreConnection
Table: ***No Table Found

and there are no tables to choose from in the drop down menu.

As you would expect with the above:

The session variable key column is blank ("no column found" is available in the drop down
Store As: WADA_Insert_Products

I know the Product_Insert page worked fine (prior to any changes), so I am unclear why data assist cannot find the table. This is the first time I have tried to access the server behavior though. When I close out of the extension window, the appropriate area of code is highlighted, and it looks like what needs to be edited, but I would prefer to use the extension.

When I get this to work I will edit the Product_Update page.

As a side note, it takes a long time (3-5 minutes) for the extension to open. I see a blank insert record wizard window and a file activity window until the extension finally opens. Most of the time the file activity window is "not-responding" until it wakes up, and sometimes it goes back and forth bewteen responding and not responding.

Another FYI, there are a number of record set and dynamic list menu server behaviors (especially on the product_update page) with the red exclamation point, and I have not edited this page yet. Shouldn't these be resolved at some point too?

Any help with any of the above would be greatly appreciated.

Robert

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...