View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Trouble with the Login Page-- Won't login

Thread began 11/03/2009 4:36 pm by avt_systems359420 | Last modified 11/05/2009 8:29 pm by avt_systems359420 | 1987 views | 7 replies

Eric Mittman

If you are sure that you are entering the password correctly in the admin area and cannot get in there may be a problem with the session. To test this out I'm including two test pages for you. The first will set a session variable and prints it's value. The second page will just print the value, it won't set it. These pages should look identical when you test them except for the link. Please give this a try and let us know what the result is.

Attached Files

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question





Ease of use


security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...