close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Form Builder, Radio Groups, and Validation Errors

Thread began 5/18/2020 7:24 pm by jurinski334466 | Last modified 5/19/2020 5:55 pm by jurinski334466 | 19 views | 2 replies

jurinski334466

Form Builder, Radio Groups, and Validation Errors

I'm having issues building a form with Form Builder using radio groups and text areas. I am trying to build a course evaluation form that uses the incoming URL link to grab the Course ID and insert the form results into the database. The only required fields on the form are the hidden field to capture the incoming URL and the Captcha field. I am assuming that the only fields that probably require validation are the text areas and the Captcha? I don't really know though and could use advice. I did get a test form to work and insert into the database if I removed all the validation.

All the forms I built with Form Builder have errors in them and the validation does not seem to work. Even the form built without any of my modifications added to it has errors in it. The radio groups have an error that the selectedNode property is not a node property in the document and there is a mismatch in the validation binding window between values form fields and binding fields. Plus I have had numerous general errors and crashes in Dreamweaver since trying to convert the site from mysql to mysqli. (see included files)

I am using DW CS6 on a MacBook running 10.11.6. The only extensions installed are WA extensions. I have removed the Mac cache file multiple times (sometimes it's there, sometimes it isn't), downloaded and reinstalled the WA extensions, reinstalled the extensions in various order, restarted, set the WA Preferences to Extra Long, reset the Workspace Layout, made new configuration files, and removed presets and put back presets. I have done this multiple times and I am still having problems.

I can usually figure things out if I have a working example to go off of, but since I haven't been able to generate a form without radio buttons errors, I can't figure out what needs fixing and where. I need some help figuring out what I need to do to fix the problems going on here. Can you please help me sort this out? I've enclosed what I hope are the relevant files.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...