View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

CSS MW does not work in Mac-Snow Leopard

Thread began 9/23/2009 3:57 pm by design364947 | Last modified 11/30/2009 7:17 pm by design364947 | 3901 views | 13 replies

Eric Mittman

This sounds like an issue that may be resolved by deleting the cache file in the configuration area. Please give this a try to see if it helps to clear up the problems you are having. Here is a link to a page that lists the steps to delete this file.


There are also steps for deleting the config folder but you should only do this if the first thing does not work for you. Please post back and let us know if this resolves the issue for you or if it persists.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question





Ease of use


security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...