close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Compatibility with Dreamweaver CC (2014)

Thread began 6/18/2014 7:53 pm by acornist | Last modified 7/21/2014 1:26 pm by acornist | 8371 views | 16 replies

John LangerBeta Tester

Hi Jason,

When in BETA I told Justin of a problem I was having.

Hi Justin,

I seem to be falling at the first hurdle here. I've only just come on board with this today so a little behind the others.

I've installed the extension into my copy of CS6.

I've got as far as this:

Using Query Builder:
• Step 1: Create a Dynamic MySQLi Connection via the Databases panel.
• Step 2: Insert a new MySQLi Recordset at: Server Behaviors > Plus (+) > WebAssist > MySQLi > MySQLi Recordset
• Step 3: Select your Connection in the Insert Recordset interface.
• Step 4: Click Advanced
• Step 5: Click Query Builder
• Step 6: Drag and drop a table you want included in your query into the grid space. Drag and drop an additional table you would like to use with a JOIN. (For example:orders and ordersdetails).

On trying to carry out #6 I'm unable to do so. In left hand top box it lists the tables with "Not Found" next to them. I'm unable to click on them so cannot drag into grid area. I'm stuck. It must be me as no-one else seems to have reported this. The database exists and is populated with data. It picks up the tables OK in the previous view(before step 5) and I am able to expand the tables and see the fields etc. It's just the query builder part.

Any ideas?

Justin replied:

We’re working on this, John. This happens when you access Query Builder with bad SQL in the recordset interface to start with, this will happen. We are working on it and are implementing better error handling.

-Justin

Since then I have still not got it to work. I have used the free webassist database (products etc) and just has a very simple basic query (show all basically) but on entering the query builder I still get the same error message. I notice that others have experienced this but the threads dry up once you set up a skype request.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...