close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

newDOM has no properties - At line 328 of file"WA_ProcessingObject.js" (in of course Floaters:WA_ProgressV2)

Thread began 3/20/2014 9:55 pm by david_allen | Last modified 4/06/2015 1:52 pm by david_allen | 1624 views | 14 replies

david_allen

newDOM has no properties - At line 328 of file "WA_ProcessingObject.js" (in of course Floaters:WA_ProgressV2)

While executing timer in WA_SiteTools_ProgressV2.htm

Got trouble right here in River City. Have searched the forums with the text elements in the "Question topic" above, extensively - nothing that goes to the problem. I do have the Deprecated db tools installed (have had for some while). Have a db connection; test it periodically. Tried trashing the .dat file in Config after closing DW, then re-starting DW. No joy. Same error, as seen in the attachment.

When previously, succeeded at creating pages. Now, it stalls about 80 percent through, refuses to finish creating the page. Perhaps notably, this problem occurs as I am trying to modify, slightly, an Insert page already setup. Which went swimmingly to set up initially.

Also, should add: When setting up the page initially, got an error message. But page came together nonetheless.

Error: WADA_insert_ is an invalid variable name. As seen in (first, apparently) attachment.

Do we know, incidentally, whether there are earlier and later versions of the Deprecated tools? I notice that mine is listed as v1.0.0 in Extensions Manager. And it was installed some time ago. But my version of the .zxp in DisabledFeatures is dated Dec 20 2013, pretty clearly after I installed. But I can find nothing about versions, in a google search. Do we know whether it matters to uninstall / reinstall with the later dated file? and whether it is safe to do so? and will actually do anything useful? (!)

[UPDATE on the immediately above: Just have word from the Adobe forums

http://forums.adobe.com/thread/1433019

that apparently there is only the one - 1.0.0 - version of the Deprecated tools.]


Mac 10.8.5 DW 13.2 Build 6466 (latest I can pull out of CC) Data Bridge 1.1.8

Appreciate resolution. In (serious) trouble, until can move ahead.

Thanks as always, David

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...