close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

My server changed my functioning FTP address Site Scupltor cannot uploaded

Thread began 10/22/2013 7:21 am by Alan Winthrop | Last modified 10/24/2013 3:24 pm by Alan Winthrop | 1390 views | 10 replies

Alan Winthrop

My server changed my functioning FTP address and Site Scupltor cannot be uploaded

Hello,

I have had a fully functionig site built with Site Sculptor and CMS since 2010.
I am using Dreamweaver CS6.

This week my UK hosting company decided to change my FTP address due to their Data Centre regulations
My site stopped working. A simple change of FTP by me did not help.
I simply changed FTP address in CS6 on the server panel. The test button works for a correct live connection.

My site showed..

Error messages as follows
Warning: mysql_pconnect() [function.mysql-pconnect]: Can't connect to MySQL server on 'XX. XX..59.210' (111) in /home/XXXXXpassword/public_html/Connections/PowerCMSConnection.php on line 9

Fatal error: Can't connect to MySQL server on 'XX.XX.59.210' (111) in /home/XXXXXpassword/public_html/Connections/PowerCMSConnection.php on line 9


The error messages indicated I needed to change hostname_PowerCMSConnection.
This I did to the new IP address. I also changed the associated file dwsync.xml to enter the correct new IP address.
I then tried to upload this.
I still got the same error messages.
It was suggested I delete my site and re-upload from my local site.

I deleted most of my site, except the upper admin folders. The site dissapeared at the server.
I now get the message

Warning: include_once(/home/XXXXpassword/public_html/WA_CMS/WA_CMS.php) [function.include-once]: failed to open stream: No such file or directory in /home/XXXXpassword/public_html/WA_CMS/addtosite.php on line 8

Warning: include_once() [function.include]: Failed opening '/home/XXXXpassword/public_html/WA_CMS/WA_CMS.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/XXXXpassword/public_html/WA_CMS/addtosite.php on line 8

I have added ' XXXXpassword ' above for security and privacy.

I believe this current and latest message may relate to a missing file on my local copy of my site.

My Host provider seems at a loss to help.

I also note that after the re-upload of my site, that the Server Name seems to have been changed 'automatically'....to my server name + original website name. This may be of no importance!

Any help or guidance will be much appreciated.
I hasten to add that I have limited IT, skills as website building is not my main job.

I can access site CPanel, but it can be full of confusion for a beginner!

Is there anyway I can simply re-upload my site. It seems to work fine on my PC.
I do _not_ have a testing server.

With best regards
Alan Winthrop


I have stopped at this point in time and I am seeking your advice on how to proceed.
I would simply like to restore my fully fuctioning website.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...