View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

validation on multipart form not working

Thread began 3/31/2009 1:03 pm by aaron5263 | Last modified 8/25/2010 4:14 am by aaron5263 | 2247 views | 8 replies

aaron5263

validation on multipart form not working

Im trying to apply the server validation behavior to a form that has an image upload field in it. Form is a multipart/form-data.

it does not work. i get an object not found when doing the validation.
does this server behavior work with multipart forms?

Thanks!
Aaron

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...