View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

No Edit Icon in Property Manager

Thread began 8/24/2009 1:44 pm by peter.england259893 | Last modified 8/24/2009 2:57 pm by peter.england259893 | 722 views | 2 replies

Jimmy Wu

Go to Dreamweaver preferences, and then the Invisible elements section. Make sure the checkbox next to Scripts is checked. Save the preferences and next to your menu you should see the script tag. Click on this tag and the edit buttons should show up.

edit: It looks like you already figured out how to edit the menu. Good to see.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...