close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Unable to edit your database with the provided user credentials...

Thread began 11/05/2011 9:36 pm by sales189614 | Last modified 7/24/2014 2:04 pm by sales189614 | 8461 views | 26 replies

sales189614

Possible Fix

Ok so I wanted to post the solution because I know from experience that it is VERY FRUSTRATING to see so many posts with the same problem you have that all just say a support ticket was created, and then no one says what the fix was. So although the solution solved it, but then created a whole separate issue in my case, I wanted to at least post this for others.

So this worked to get me past the error I was getting, BUT after uploading the files to the server and then running the install, now anytime I go to the admin, or any page that has to do with the cms, I get a completely blank page. I have even tried running the install again, but it's all blank too. So I am once again waiting to get an answer to fix that in my ticket, but I figured if someone wanted to try this solution to see if it works for you, then at least you'd have a little hope.

Now, I am not 100% certain that the file they provided me to replace the old one is not specifically for me, but I have looked through it and don't see anything that would leave me to believe it wouldn't work for everyone.

I'm a little confused as to why they don't offer this file for everyone as a sticky thread or something so that everyone can download it and not have to wait for a week to get this working. This is obviously a glitch in the program, not caused by something any of us have done wrong, so this is definitely the straw that broke the proverbial camels back for me, I won't be purchasing any additional WebAssist products in the future.

Anyways, these are the instructions that I followed for the fix:

Please download the attached WAPCMS_CreateContent.js file and replace it with your local file in the following location:

C:\Users\<Your UserName>\AppData\Roaming\Adobe\Dreamweaver CS5\en_US\Configuration\Commands

Make sure to have Dreamweaver closed and delete the WinFileCache before restarting.

Of course he didn't specify what WinFileCache was or where it was located, so I had to research that to know what to do with that part and it is:

First, to show hidden files:
Control Panel
Folder Options
View Tab
Hidden files and folders
Select show hiden files and folders

After that is done, then navigate to C:\Users\<Your UserName>\AppData\Roaming\Adobe\Dreamweaver CS5\en_US\Configuration and delete the WinFileCache file, which starts with WinFileCache and then some numbers, then .dat.

Now like I said, after applying this solution, I was able to get past the error that everyone is getting, but now all of the pages I try to access for the cms on the site are blank. I was able to run the install, then after the install completion, all pages are blank. I wanted to let everyone know that, so in case you run into the same issue, then you will not think it is just you.

So we'll see if they help me with that.

Attached Files
cms-fix.zip

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...