View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Removing <dataset label=""> cuts off Y-Axis label tick

Thread began 8/04/2009 1:35 pm by tom92909 | Last modified 8/05/2009 11:50 am by tom92909 | 2415 views | 4 replies

tom92909Beta Tester

Removing <dataset label=""> cuts off Y-Axis label tick

I'm using Dynamic Web Charts in an dynamic XML configuration.
The chart is working correctly and I am one step away from perfection! I just need to resolve this last display issue.

When the <dataset label=""> is removed, it also chops off the top half of the Y-Axis label tick for the upper range number. How can I avoid this?

For visual reference...

I hope this helps you better understand my problem.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question





Ease of use


security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...