close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Colour missing in FF but not IE

Thread began 1/27/2010 11:53 am by Alan Shaw | Last modified 1/28/2010 3:58 pm by neilo | 1168 views | 4 replies |

Alan Shaw

Colour missing in FF but not IE

Compare this page in IE and then in FF.

freesat.html

The graphic created by CSS Sculptor to retain the equal column length (left and right columns) is present in IE but not in FF

Any ideas as to why?

Sign in to reply to this post

Eric Mittman

I have taken a look at the page and it appears about the same in FireFox and IE except for IE6. In this browser it seems that the content on the page is appearing below the left and right columns content.

In my testing I discovered that the width of the image you are using is causing this problem:

html:
<img src="img/freesat/freesat_header.jpg" alt="Freesat - Experience the brilliance of digital TV ...subscription free" />



The image is currently 500px wide. If you update this to be 490px wide it fits and allows the content to sit nicely.

Sign in to reply to this post

Alan Shaw

Thanks for looking Eric, but what I see is a change in the backgound colour.

It changes from a light grey to a light yellow just below the content.

I'll try another PC

It isn't just that page, it does it on this page as well.

reportpg1.html

Sign in to reply to this post

Eric Mittman

I can see this issue in the link you gave but when I view this page locally from the files I imported yesterday I do not see the same thing. In the file that I imported the content is lower on the page but the columns are matching up correctly. Have you made any changes to the css, template, or other styling? I think you will just need to decrease the width of the center content area in order for it to display correctly.

Sign in to reply to this post

neilo

IE6 might respond better if you give the content div a fixed width and auto margins. So in your screen.css try changing:

#outerWrapper #contentWrapper #content {
background-image: url(../img/0);
margin: 0 220px 0 220px;
padding: 10px 10px 10px 10px;
}


to:

#outerWrapper #contentWrapper #content {
width: 500px;
margin: auto;
}


There is no need for padding, as the width will dictate your space.
I'm not sure what the background URL property is doing at the moment.

The tables containing images (2 per row) are also currently 504px wide in a 500px space (4+246+4+246+4).
You should perhaps reduce the image widths by 2px each.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...