close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Authorize.net will not approve payments

Thread began 11/27/2009 9:46 am by flhomesites394744 | Last modified 11/27/2009 1:10 pm by flhomesites394744 | 1013 views | 7 replies |

flhomesites394744

Authorize.net will not approve payments

I finally got everything working accept Authorize.net will not approve any payments even though all fraud settings are disabled.

How can I figure out what is wrong and even if my website is communicating with authorize.net?

thanks!!!

Sign in to reply to this post

Office Guy-172461

See if this helps:
How to add Payment Gateway Response to your Transaction Failed pages
83/

Sign in to reply to this post

flhomesites394744

I am new to all this.

Do I need to setup a database on my server for the shopping cart to work? If so, what files if any do I have to load in the database?

Thanks!!!

Sign in to reply to this post

Office Guy-172461

Technically no. But I would go the database route even with a few items because it offers so much more flexibility. Once you setup one database, it's simple to do it again.

The Database Starter Kit is highly recommended (now free):
database-for-php/

I would go through all of the resources included with eCart. Many people forget to look at all of the resources that are included with the extension in your download area.

Sign in to reply to this post

flhomesites394744

You are really helping alot, THANK YOU!!

Here is the response on my page that I received:

3 -Response Code


1 -Response Sub Code


270 -Response Reason Code


(TESTMODE) Line item 1 is invalid. -Response Reason text

Sign in to reply to this post

Office Guy-172461

Maybe someone that uses Authorize.net can help you with the codes, but I would look to make sure that the variables you are sending match the type they want. It's looks like your are sending a text variable when they want something else.

Sign in to reply to this post

flhomesites394744

Would it help if I send over one of my pages and which one?

Sign in to reply to this post

flhomesites394744

I found the issue.

I had the ID set at 0. Once I put it to 1 it works.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...