close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Not getting any emails from my site!

Thread began 11/20/2009 8:49 am by mrs | Last modified 11/20/2009 5:10 pm by Ray Borduin | 867 views | 5 replies |

mrs

Not getting any emails from my site!

Hi, I have set the globals file as required I think, but when I register with the site I have, I don't receive any confirmation email or verification email.

I have no idea why? I have tried from both the register page and the contact us page, but I get nothing. I have the relevant email accounts set up, and I have tested them by sending an email via a mail client and they work, so it's just something within the globals that I am missing.

I have got my globals settings as the following:

// Email Settings
$WAGLOBAL_Email_Server = "mail.website.com" ;
// Contact Page
$WAGLOBAL_Contact_Email_Subject = "Contact Form Submission" ;
$WAGLOBAL_Contact_Email_To = "info@website.com" ;
$WAGLOBAL_Contact_Email_CC = "" ;
$WAGLOBAL_Contact_Email_BCC = "sales@website.com" ;
// Email Verification
$WAGLOBAL_Verification_Email_Subject = "Email Verification" ;
$WAGLOBAL_Verification_Email_FROM = "info@website.com" ;
$WAGLOBAL_Verification_Email_CC = "" ;
$WAGLOBAL_Verification_Email_BCC = "sales@website.com" ;

Thanks

Mat

Sign in to reply to this post

neilo

Hi,

Try leaving the $WAGLOBAL_Email_Server field blank, i.e :

$WAGLOBAL_Email_Server = ""

Sign in to reply to this post

mrs

No, that didn't work either!

I have tried:

mail.website.com (incoming)
smtp.website.com
and blank...

Is it meant to be the incoming, or outgoing server. If it is the outgoing, then it can't be my mail server IP address can it?

Sign in to reply to this post

Ray BorduinWebAssist

The mail server you are specifying may not allow outgoing smtp. Did you ask your hosting provider? Who do you host with? Most likely they can tell you the correct setting for the email server.

Sign in to reply to this post

neilo

I know you will have checked this, but I have often forgotten to do this myself, so worth a mention.

Have you checked that your 'info@yourwebsite.com' and 'sales@yourwebsite.com' email addresses are forwarding correctly?

Sign in to reply to this post

Ray BorduinWebAssist

Another thing to check is spam filters that might be preventing them from coming through even if they are sent properly from the site.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...