close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Default images don't show in Preview or Browser

Thread began 11/19/2009 2:43 pm by PR280485 | Last modified 5/16/2011 3:20 pm by Jason Byrnes | 5417 views | 14 replies |

PR280485

Default images don't show in Preview or Browser

I recently updated to the most recent version of SiteAssist and now when creating a new site using siteassist, images don't show in the preview nor when the preview is clicked to preview in a browser.

By the way, I did first uninstall the prev. version of siteassist before installing the update.

I should mention that I am running Dreamweaver CS3 on Mac.

What do you suggest?

Sign in to reply to this post

PR280485

more info...

This post has been deleted.

PR280485

still more info.

This post has been deleted.

Jason ByrnesWebAssist

Does the text display in the preview?


When you view the preview in a browser, what is the full URL in the address bar?

Sign in to reply to this post

PR280485

Yes, the text does show.

The URL in the browser is:

.../Library/Application%20Support/Adobe/Dreamweaver%209/Configuration/WAPreview/preview_home.htm

I get the "?" in place of the images. Is it possible that the image files were not installed? I did unistall and reinstall the upgrade and the same thing is still happening.

Sign in to reply to this post

Jason ByrnesWebAssist

I need the full path in the address, what is .../

Sign in to reply to this post

PR280485

file:///Volumes/Macintosh%20HD/Users/DrP/Library/Application%20Support/Adobe/Dreamweaver%209/Configuration/WAPreview/preview_home.htm

Sign in to reply to this post

info272326

Was this solved?

Because I'm having the same problem. On the off chance someone reads this on an old forum. :)

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
login.php

Sign in to reply to this post

GrahamJ16

Mac Issue

Is this a Mac issue, I'm having the same problem, in addition I don't get previews of Menuwriter menus either

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...