close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Check Out Not Working right

Thread began 10/27/2009 8:02 pm by latellogroup375248 | Last modified 10/30/2009 5:56 pm by Eric Mittman | 1551 views | 9 replies |

latellogroup375248

Check Out Not Working right

Ok, so I followed the directions in a previous link and pasted the suggested code in my pp_checkout_failure page. This is the error code I get:

Not Found
The requested URL /function.session-start was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

www.livingtrue2me.com

Also I want to make sure that I understand how the cart works. I only want to use the Paypal Pro function. I noticed on the checkout page there is a paypal button at the top and a checkout button at the bottom. If I have set my globals to use paypal then both buttons when pressed use paypal or do I need to remove the checkout button at the bottom. Not sure why there would be two buttons? Thanks in advance for your help.

By the way I have tried numerous credit cards and double checked my pal information.

Future Expert in Training.

Sign in to reply to this post

Eric Mittman

It looks like there is a problem on your pp_checkout_success page in regards to session on the page. Please post back and attach a copy of this page in a zip archive so we can take a look at it.

Sign in to reply to this post

latellogroup375248

File attached

Thank you. If there is any way I could get a response back today it would be great. I had a connection problem earlier and had to have the cable guy come out to fix it. Or I would of had this to you sooner.

Attached Files
pp_checkout_success.zip
Sign in to reply to this post

latellogroup375248

I have not hear from anyone on this and was wondering what I need to do to get it fixed. I really need to get this up and running. I'm not sure why things like this don't work. I for the most part only changed the colors and some css settings. Not sure why this would not work once all the info is put in. I don't mean to be pushy but I really need this up and running today. This and any shipping issues that I am not aware of yet are the only things holding me back. Thanks in advance for your quick help on this.

Sign in to reply to this post

Eric Mittman

Sorry for not getting back sooner, I requested the wrong file form you, I will need the pp_checkout_failure page to take a look at. Please post back with this as soon as you are able and I will take a look here to see if I spot a problem. If needed I will open a ticket for you on this so we can share more files privately.

Sign in to reply to this post

latellogroup375248

Thank you Eric. Here you go.

Attached Files
pp_checkout_failure.zip
Sign in to reply to this post

latellogroup375248

Eric, I know you guys are busy. But I have been trying to get this up and running for over a week now. I thought by doing all the work on my local and then uploading it would be the quickest way. I bought the whole "enchilada" from webassist because it appeared to represent what I needed. Please send me an update!!

Thanks

Sign in to reply to this post

Eric Mittman

I believe that Jason has responded to you on this issue. There are a couple of spaces outside of the php block that begins on line one on this page. Also, this code should be moved into the body of the page and not at the top of the page.

Sign in to reply to this post

latellogroup375248

How to you put code in the body?

When I try to put the code after the body it won't let me. That area views as grey in dreamweaver and is not editable. Is there somewhere else to edit this. i.e. a template for this page? or somekind of a trick I am not aware of. And I have to assume you mean the "pp_failure page" when you say page. And around what line are you referencing and the body? Please respond. Thanks

Sign in to reply to this post

Eric Mittman

It looks like you are working on this issue in another thread with Jason:

showthread.php?t=6421

It seems that you have already got this code correctly running on your failure page and that the error is referring to your credentials that are being used. Please only respond to one of these threads concerning this issue so we can more quickly help you get things going.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...