close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

There is no testing server running on the server machine

Thread began 8/22/2017 8:01 pm by LionsMane | Last modified 8/23/2017 6:08 pm by Ray Borduin | 291 views | 8 replies |

LionsMane

There is no testing server running on the server machine

I've moved this site onto a new machine, and created a whole new DW site definition. mySQL connection details are correct, and the DB is there out on the host. I'm using a HOSTS file to point my own computer to the new host IP so as not to disturb the existing site while I test. Trying to create a connection though, the Behavior is throwing this error. I've even deleted the MM scripts on the host and locally, and even deleted the DW cache dat. Nothing is helping, so any guidance is appreciated.

Sign in to reply to this post

Ray BorduinWebAssist

That means your testing server settings are not correct. Most likely an issue with the site url.

Sign in to reply to this post

LionsMane

URL..

Right, so the URL is a live URL, and I can't mess with the files on the live site. So I'm using the true URL but have entered the test server IP in a local hosts file so in theory DW would call to that URL on the testing server. Not sure what else to do..

Sign in to reply to this post

Ray BorduinWebAssist

If you copy and paste the testing server url into a browser does it browse the local site like it should? Why not enter the local url there?

Sign in to reply to this post

LionsMane

Yes

Yes, if I put the URL into my browser, the site comes up on the new host (it's not local - just another host server). That's the URL that's in the site definition - which is why I'm confused I'm getting this error.

Sign in to reply to this post

Ray BorduinWebAssist

If you send me the site definition I can take a look and see if I can spot the problem. I'll also need to know the entry you used for your HOSTS file.

Sign in to reply to this post

LionsMane

STE included

PM

Sign in to reply to this post

Ray BorduinWebAssist

You need to use:
http://naturaldisasterconsulting.com

not:
http://www.naturaldisasterconsulting.com

as the Web URL in your site definition to match your HOSTS file update

Sign in to reply to this post

LionsMane

Resolved

That did indeed solve the issue. Sorry to bother you for something so inane that wasn't specific to your code. You're a real champ for helping me figure that out. Hope that helps someone else out there!

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...