close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Can't add a rule to compare my db field

Thread began 12/14/2016 11:10 pm by lr_leal239405 | Last modified 3/06/2017 1:42 pm by Ray Borduin | 367 views | 6 replies |

lr_leal239405

Can't add a rule to compare my db field

I can't add a new rule or edit one that secures the page by checking if user is checked as 'Admin' in my db. Yes, I do have the fields in my db, but when I try to edit a rule I added and trying to read db I'm getting "The files from the _mmServerScripts folder are for the server model PHP-MySQL. You try to connect to a database using a different server model .

Please remove this folder outside the Dreamweaver environment on both local and testing machines and try again.

"

I did it not too long ago and didn't have problems by comparing to another field. It's been working fine, but now I don't know what I did or why I'm getting this message. Please help.

Sign in to reply to this post

Ray BorduinWebAssist

This is usually an issue with the Server URL specified in the Dreamweaver site definition for the server specified as the "testing server".

If you can't find the problem you could export your site and send me the dreamweaver .ste file and I could import it and see if I can spot the issue.

Sign in to reply to this post

lr_leal239405

Originally Said By: Ray Borduin
  This is usually an issue with the Server URL specified in the Dreamweaver site definition for the server specified as the "testing server".

If you can't find the problem you could export your site and send me the dreamweaver .ste file and I could import it and see if I can spot the issue.  


I have never resolved this issue. To reiterate, I have a column named 'Administrator'. I need only those checked as Yes (or 1) in the db column 'Adminstrator' to be able to access the Insert, Update, etc. files in my admin folder. I sent you an ftp for this in private msg.

Sign in to reply to this post

Ray BorduinWebAssist

Please export your site definition and send me the dreamweaver .ste file so I can import it and see if I can spot the issue.

Sign in to reply to this post

lr_leal239405

attached is the doc. thanks.

Sign in to reply to this post

Ray BorduinWebAssist

Your site is set up to automatically redirect to https:// but your Web URL setting in your site definition only has http://.

If you update the testing server to use https:// it should fix your problem.

Sign in to reply to this post

lr_leal239405

thanks. that was it.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...