close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

mail_php php line 295

Thread began 3/16/2016 1:49 pm by Cameron | Last modified 3/17/2016 1:31 pm by Ray Borduin | 127 views | 3 replies |

Cameron

mail_php php line 295

I recently switched servers and am having difficulty with my automated emails not being sent. The error log is referencing line 295 in mail_php.php but I think that there must be something going on with the configuration. My host (BlueHost) is zero help and has tested the server end of things by sending emails around. It must be my code. Looking at mail_php.php, I see that there is configuration info here, I'm just not sure how to manipulate it to get it working. My server info shows support for Port 26 (server requires authentication) without the SSL or Port 465 (server requires authentication) with the SSL. Outgoing email uses SMTP protocols. My mail_php.php is attached privately. Help?

Sign in to reply to this post

Ray BorduinWebAssist

What is the full error message? This is not an email configuration file, it is a library file that is the same for everyone. The issue must be in the settings file that should be referenced with require_once() in the email code chunk on the page. If there was a configuration issue I'd need to see that file to spot it.

Sign in to reply to this post

Cameron

Hi Ray,

The error message from the website is just a notice I set up on failure (when the e-mail fails to go out). The message in the error log is below:


[16-Mar-2016 10:01:34 America/Denver] PHP Notice: Undefined index: waue_confirm_3_Error in /home3/collefa9/public_html/webassist/email/mail_php.php on line 295

I'm guessing this is not really where the error is. I think it might be my configuration but am at a loss as to where the error is coming from. If you need to do this over the phone I'd be happy to pay for support with you. Tel below:

Sign in to reply to this post

Ray BorduinWebAssist

We looked into this and it ended up being a server issue. I was able to help create a test page and give direction for what to say to the support people and they were able to fix the problem on the server.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...