close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

I've moved my site from the local server to the remote host. I did not import the wa_settings info from the local database and corrected my database connection before uploading site files. The host is goDaddy,. so I also replaced the images/installed

Thread began 3/05/2015 6:06 pm by tim311731 | Last modified 3/12/2015 1:11 pm by Jason Byrnes | 665 views | 5 replies |

tim311731

PowerCMS installation stalls

I've moved my site from the local server to the remote host. I did not import the wa_settings info from the local database and corrected my database connection before uploading site files. The host is goDaddy,. so I also replaced the images/installed.jpg file with intalled.php and the install_cms/database.php file furnished in a prior thread. CMS installation stalls at the install_CMS/database.php step, returning

"No data received
Unable to load the webpage because the server sent no data.

Error code: ERR_EMPTY_RESPONSE"

in Chrome. Firefox returns "The Connection was reset....."

Sign in to reply to this post

Jason ByrnesWebAssist

"I did not import the wa_settings info from the local database"

you will need to import that table to the remote host.

that table needs to exist on the remote server.

if you need me to look at this further, you say it is a subdomain of k9-comfort.com, but i need a specific link. you don't provide the subdomain address.

you also don't provide information about what the problem is.

please be specific.

Sign in to reply to this post

tim311731

Apologies, Jason. The subdomain is ringneck2, address ringneck2.k9-comfort.com. I've added the wa_settings to the database. It made no difference. I've added the error checking code provided in a related post with no different result. The problem is that the installation will not complete. After entering the host name, database name, username and password and clicking "next," the "no data received" page appears.

Sign in to reply to this post

Jason ByrnesWebAssist

see pm

Sign in to reply to this post

tim311731

See PM

Sign in to reply to this post

Jason ByrnesWebAssist

you're welcome.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...