close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Having generated Search, detail and result for my search from, nothing is being populated

Thread began 10/01/2014 9:07 am by tolushayoo193471 | Last modified 10/02/2014 8:55 am by Jason Byrnes | 647 views | 7 replies |

tolushayoo193471

Having generated Search, detail and result for my search from, nothing is being populated

I've created, search, detailed and result page using data-assist wizard, I uploaded all pages, when i search for keyword "cake or CAR CAKE" nothing result was on my result page. http://www.gracescakeng.com/Search.php. but if you click only the search button all products displayed. please kindly help.thaks

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

tolushayoo193471

Thank you, please see PM

Sign in to reply to this post

Jason ByrnesWebAssist

your search form is set to search on the gtitle field of the table.

i edited the results page to show the gtitle value above the image:
|<?php echo $row_WADAhgallery['gtitle']; ?>|

this is returning a blank value for all records, it looks like there is no value stored in the gtitle field which is why no records are being returned.

Sign in to reply to this post

tolushayoo193471

thank you, but i have values stored in the gtitle please the attached image, that's my database tables

Sign in to reply to this post

Jason ByrnesWebAssist

the results page uses the PowerCMSConnection connection file:
<?php require_once('Connections/PowerCMSConnection.php'); ?>


in that connection file it is set to connect to the gracesca_portfolio database:

$database_PowerCMSConnection = "gracesca_portfolio";


yoour screen shot is of the table in the gracesca_cakes database, your screen shot is of a different database than the results page is connecting to.

Sign in to reply to this post

tolushayoo193471

Whao I didn't noticed that. I've changed it and it now works perfectly. Thank you for help. God Bless

Sign in to reply to this post

Jason ByrnesWebAssist

you're welcome.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...