close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

HTML editor not showing up in any browser

Thread began 3/11/2014 10:40 am by sandy170299 | Last modified 3/11/2014 4:13 pm by sandy170299 | 507 views | 9 replies |

sandy170299

HTML editor not showing up in any browser

I have created a new HTML in an existing form, and have chosen "Normal" as my editor preset. I have uploaded the entire webassist/ckeditor folder, and nothing is showing up. I am going to attach my page of code.

Sign in to reply to this post

sandy170299

I think I solved the problem, but I'm not sure why... I changed the skin from kama to moono, and now it's showing up. I did not set it or choose kama - that was the default. Why is this happening? Thank you.

Sign in to reply to this post

Jason ByrnesWebAssist

This is a conflict between Power CMS in design Extender and HTML Editor in Data Bridge.

Power CMS uses the Moono skin. I have logged a bug to have it corrected in the next update.

Sign in to reply to this post

sandy170299

Okay - thanks. Any idea when the update will be released? In the meantime, I am getting this error when using the HTML editor, and submitting the form: Forbidden
You don't have permission to access /add-listing.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

If you'd like, I can open a separate support request for this one.

Sign in to reply to this post

Jason ByrnesWebAssist

we hope to have an update available next week, but i cant guarantee a time frame.


I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

sandy170299

see PM

Sign in to reply to this post

Jason ByrnesWebAssist

please include ftp login details so I can access the site files directly to troubleshoot.

Sign in to reply to this post

sandy170299

see PM. Sounds like a server/security setting, doesn't it?

Sign in to reply to this post

Jason ByrnesWebAssist

Im not able to reproduce the error.

the add-listing.php page opens without a problem for me and I am able to submit a new listing.

Sign in to reply to this post

sandy170299

I think the web site owner talked to the hosting company about this error. They may have tweaked something on their end, maybe a security setting. I'm waiting to hear back from her, and to see if she's having any issues or not. Thanks, Jason! I will let you know.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...