close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Issues with Logging in Site using IE

Thread began 9/20/2013 9:18 am by Erin | Last modified 9/20/2013 11:58 am by Jason Byrnes | 1166 views | 6 replies |

Erin

Issues with Logging in Site using IE

Hello, my site is no longer working properly on Internet Explorer. My users can get to site homepage and type in login information, but the page does not then proceed to search page properly. (All other browsers are just fine.) I have not updated anything on my page since this has changed, and after speaking with several of the users there hasn't been any changes with their browser version since it has stopped working properly.

I have worked with my webhost and we performed all of the troubleshooting we could think of, so it was determined that it must be on coding side. Has this happened to anyone else, or do you happen to have any idea of what may be causing this type of issue? I need to get this back to working immediately, as the majority of my users are required to use IE only. Thanks for any help in advance!

Sign in to reply to this post

Jason ByrnesWebAssist

A code problem would be visible in all browsers. Since this only happens in IE, it cant be a code problem.

Security Assist code is run on the server, So the browser has no effect on how that code is run.

Most likely it is the security settings in the browser. IE is notorious for having tightened security that causes sites that use logins to fail.

here is a thread from a while back that had a similar problem:
http://www.webassist.com/forums/posts.php?id=28081

In this thread, I suggest adding the domain to the trusted sites listing in the IE Settings and setting that domain to always allow.

Sign in to reply to this post

Erin

Yes, thank you for the suggestion, but I also suspected this and it didn't fix the problem. Also, this isn't just a select few users, the site is no longer working for anyone on IE.

Sign in to reply to this post

Jason ByrnesWebAssist

See pm

Sign in to reply to this post

Erin

Thank you

Sign in to reply to this post

Erin

Additional info...

Sign in to reply to this post

Jason ByrnesWebAssist

on trying to log in I see an error occurring in the webassist/progress_bar/jquery-blockui-formprocessing.js file. That file may have become corrupted, here is a fresh version of that file that should fix the problem.

Attached Files
jquery-blockui-formprocessing.js.zip
Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...