close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Firefox Not displalying live edit.

Thread began 9/09/2013 8:49 pm by jo271221 | Last modified 3/18/2014 9:38 am by Jason Byrnes | 426 views | 3 replies |

jo271221

Firefox Not displalying live edit.

Firefox is not displaying my live edit. My firefox version is 23.01.1. http://townofosceola.com/

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

Paul

Hey Jason...

Was there a resolution to this issue? My client and I both use the same version of Firefox and I can see and use the live edit, but she doesn't get the live edit window on her computer. She did at one time...even tried rebooting because she just hibernates her computer. No luck.

We've tried it on her computer in IE. She can get the live edit, but it doesn't let her add images, or select an image and change it. Also, when you try and cancel the image prop window, it doesn't close it. You have to refresh the page.

Appreciate your help.

Sign in to reply to this post

Jason ByrnesWebAssist

Where it is only a problem in Fire Fox on their computer, but not on yours, , it must be a browser setting issue. Perhaps they have Javascript turned off, that would be the first thing to check. I wouldn't be able to tell what browser setting is causing the issue though.

for the problem in IE, you will need to upgrade the CKEditor files.

in the webassist/ folder, rename the ckeditor folder to ckeditor_bak

On this page:
download

click the button to launch CK Builder. Select to use the Full Preset, and the Kama Skin.

Copy the downloaded CKEditor folder to the webassist folder in your site.

from the ckeditor_back folder, copy the following three files:
ckeditor.php
ckeditor-php4.php
ckeditor-php5.php


and paste them in the new ckeditor folder.

you will need to clear the browsers cache to see the updates take effect.


Also, in the webasssist/kfm/index.php add the following code after the <head> tag:

<meta http-equiv="x-ua-compatible" content="IE=9" >
Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...