close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Help with double opt in reg

Thread began 12/26/2012 4:48 pm by jamie.ghio444407 | Last modified 12/27/2012 2:44 pm by jamie.ghio444407 | 2102 views | 6 replies |

jamie.ghio444407

Help with double opt in reg

I am at the following step of the web assist tutorial. - I open login.php and no SecurityAssist Authenticate User server behavior exists in my behaviors pane. Should I add these or should WA have put them in when I used the wizard to create the pages?

Step from tutorial below: data_bridge_create_double_opt_in_reg.php

Store verified status on login

I can only imagine your excitement as you ready yourself for this incredible task.
1.Open the login.php page.
2. In the Server Behaviors panel, open the first SecurityAssist Authenticate User.
3. Change to the Session Values tab.
4. Click the Plus (+).
5. Select emailVerified.
6. Click OK.
7. open the second SecurityAssist Authenticate User.
8. Change to the Session Values tab.
9. Click the Plus (+).
10. Select emailVerified.
11. Click OK.
12.Save the page.

Sign in to reply to this post

Ray BorduinWebAssist

The "Server Behaviors" panel. "Behaviors" is a different panel.

Sign in to reply to this post

jamie.ghio444407

I meant it is not in my server behavior pane. (The one beside bindings that I had used several other times within the same tutorial.) Is any other info needed from me? I can provide a screen shot if needed. Thx

Sign in to reply to this post

Ray BorduinWebAssist

Maybe attach a copy of the login page so I can see if the server behaviors show up for me.

Are you using Data Bridge?

Sign in to reply to this post

jamie.ghio444407

Here is the login.php file. I have the super suite and am following the tutorial word for word. (So I believe it is using databridge)

Attached Files
login.zip
Sign in to reply to this post

Ray BorduinWebAssist

The server behaviors are showing up for me when I open your page, so it isn't an issue with the page itself. Are the other server behaviors showing, or is the Server Behaviors panel blank? Have you tried opening and closing Dreamweaver and re-opening the page? I've seen issues where that window won't refresh and restarting Dreamweaver can often get it working again.

If that doesn't work let us know and I'll open a support ticket so that an engineer can call and help debug this issue over the phone.

Sign in to reply to this post

jamie.ghio444407

It took restarting the computer, but yes they are now showing up. Thanks Ray!

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...