close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

menu will not show up properly

Thread began 8/04/2009 2:40 pm by troy.c.morse370077 | Last modified 8/06/2009 7:25 pm by Jimmy Wu | 2478 views | 5 replies |

troy.c.morse370077

menu will not show up properly

Please look at my site at principal.htm it should be going across the top like on franklin but it's not for some reason and I can't figure it out. I think I am missing a file or something??? Please help-

Thanks
Troy

Sign in to reply to this post

Jimmy Wu

The menu you are using on that page is cssmw34, which you do not have an include for. You will have to add this to your page:
<script type="text/javascript" src="CSSMenuWriter/cssmw34/menu.js"></script>

<style type="text/css" media="all">
<!--
@import url("CSSMenuWriter/cssmw34/menu.css");
-->
</style>
<!--[if lte IE 6]>
<style type="text/css" media="all">
@import url("CSSMenuWriter/cssmw34/menu_ie.css");
</style>
<![endif]-->


Add this right before:
<!-- InstanceEndEditable -->
</head>

and the menu should load correctly.

Sign in to reply to this post

troy.c.morse370077

menu still will not show up properly

Thanks for the reply. I tried that and it still is not working so I used the template from one of the other grade schools and kept the same menu cssmw33 and it still is not working. That menu works just fine on the other school pages at principal but it will not work for Franklin school. I did make a few additions to the menu using the CSS Menu writer wizard. It seems as if something is missing causing the menu to not show up properly. Please look again at principal and see if you can help me with this problem please!!!
thanks
Troy

Sign in to reply to this post

Jimmy Wu

Looks to me like you got the issue resolved. Let me know if this is not the case.

Sign in to reply to this post

troy.c.morse370077

menu still will not show up properly-IE6 problem

Thanks for the help it appears the issue is an IE6 issue but what is strange is that all the prior pages I created using the menu writer appear just fine in IE6 and now the last set of pages do not appear properly. I'm not sure what have changed but do you have any suggestions? The menu looks good in IE7 but not in IE6. If you look at the home page for that set of web pages in IE6 it appears just fine, just not the template pages for Franklin School??? Very Strange-
Thanks
Troy

home page: franklin

webpage: principal

Sign in to reply to this post

Jimmy Wu

Check to make sure that you have uploaded the menu_ie.css file to your server in the CSSMenuWriter/cssmw33 directory.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...