close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Google Pro Maps and Design Extender

Thread began 5/25/2012 2:43 pm by kristina429176 | Last modified 5/29/2012 12:02 pm by Jason Byrnes | 909 views | 4 replies |

kristina429176

Google Pro Maps and Design Extender

I am having a problem with google maps displaying the map. I have my SQL database and everything is linking up and it goes throught the whole wizard with no errors, but when I view it live there is nothing there except a white box. I first was putting it into my existing page where I wanted the map and I was ending up with errors affecting the templates on my page so I decided to just work with a new blank php page in dreamweaver so that there would be no conflicts. I only created a div ox for the map to go into and then did the wizard, and it still is not working. The maps program was working before I uninstalled it and installed the design extender program. I currently have the newer versions put in dreamweaver from May 9th. I am currently running CS5.5 and I have my CS6 to upgrade to but I did not want to many variables added until tis problem could be fixed. Please help. THe page address is map_play.php Please let me kow what needs to be done. I need to get this up as soon as possible.

Sign in to reply to this post

Jason ByrnesWebAssist

send a copy of your age please and the webassist/google_javascript folder in a zip archive.

looks like there could be a php error.

try adding the following code at liner 1 to turn on error reporting:

php:
<?php

error_reporting
(E_ALL);
ini_set('display_errors','on');
?>
Sign in to reply to this post

kristina429176

I have attached the page code and the google javascript folders. Let me know if there is anything else you need. The page I am working with is a blank php page so that there are no conflicts with any of my other code.

Attached Files
map_play_code.zip
Sign in to reply to this post

kristina429176

I just got the page to load the map, but now the markers are not showing at all.

Sign in to reply to this post

Jason ByrnesWebAssist

this is a known issue that will be corrected in the next update to design Extender.

in the mean time, you can fix it by edting the map files in the google/javascript folder.


find all instances or:

'google_javascript/images/




and change it to:

'webassist/google_javascript/images/
Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...