close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Power CMS & Data Bridge Incompatibility?

Thread began 5/24/2012 5:20 pm by wdtp.com | Last modified 5/25/2012 11:40 am by Jason Byrnes | 590 views | 3 replies |

wdtp.com

Power CMS & Data Bridge Incompatibility?

I was having terrible problems getting Power CMS to write to the database after installing Data Bridge. Before installing Data BRidge it worked fine.

After trying all the things mentioned in the forums I gave up and uninstalled Power CMS then reinstalled it. That fixed it.

Now When I try to use Security Assist from Data Bridge it craps out on me. I get a dialog for about a micro second and then it disappears. This happens no matter what command I invoke from the Security Assist menu.

My next step is to reinstall Data Bridge. My guess is that will fix it but will most likely break Power CMS.

Any ideas?

Sign in to reply to this post

Jason ByrnesWebAssist

Is this the stand alone power CMS Builder? or are you using Design Extender?


If using the stand alone version of Power CMS Builder, Data Bridge will need to be installed after Power CMS Builder, the issues you describe sound like you may have installed Power CMS Builder after Data Bridge.

Sign in to reply to this post

wdtp.com

Yes it is the stand alone Power CMS Builder but Data Bridge was installed AFTER Power CMS Builder.

Doing that seems to have broken Power CMS Builder. I kept getting the message about "unable to edit database" that so many others have posted about. Power CMS Builder worked fine BEFORE I installed Data Bridge.

After trying all the suggested solutions with no effect, I reinstalled Power CMS Builder. That fixed the Power CMS Builder error but seems to have broken Data Bridge (or at least the Security Assist part - I didn't check anything else).

I am now reinstalling Data Bridge to restore its functionality but my guess is that that will make Power CMS Builder go back to it's "unable to edit database" error.

If so, it looks like one breaks the other. Hope I'm wrong! ;-)

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...